2000 Sable LS Prem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2011, 17:54   #1 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 4
2000 Sable LS Prem

I just purchased this car from a dealer (whom I will NOT be doing business with again) As soon as I took the car off the lot, the check engine light before I made it a half mile down the road to my house.... Then I started getting misfire errors on cylinder 6. I replaced the coil pack and the spark plug but am still misfiring. The approx mileage is 106k

Other errors I already knew about
Fuel gauge not working (am using techron currently to try to get the send unit/injector cleaned)
Front Passenger door handle sticks (not major but it would be nice to fix.)

Any help is appreciated. Thanks
tbstewa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2011, 20:48   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: 2000 Sable LS Prem

Did you notify the dealer about the problems?
__________________
Bert
Bert is offline   Reply With Quote
Old 07-27-2011, 08:28   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,602
Re: 2000 Sable LS Prem

Did these faults not show when you test drove car ? Unless it was a trade sale get it back to dealer to check out rather than spend more money trying to fix it yourself .
R.S.LOGAN is offline   Reply With Quote
Old 07-28-2011, 14:21   #4 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 4
Re: 2000 Sable LS Prem

It was a trade sale, the dealer put enough work into the car that it would waive the emissions test but told me that any other work I would need to pay for since he sold the car as-is. I know some people debate the fact on whether it is lawful that the car should be fixed in good working order or not, but I need a vehicle for work and I can't possibly imagine what could be causing the miss... apparently the dealer says that there are only 2 other possibilities (injector or bad computer) It doesn't miss much when I am driving it. usually only when I am stopped at a red light for a while or I am idle. It takes a while for the miss to go away as well.

None of the problems surfaced during a test drive, but I didn't take it far. My work requires me to go pretty much all over my city and the car is great for that as long as I don't stop for too long.

also it probably should be known I am not very car literate, I do security while going to school to become a software engineer...
tbstewa is offline   Reply With Quote
Old 07-28-2011, 20:32   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: 2000 Sable LS Prem

Get the codes checked at Autozone for free.
__________________
Bert
Bert is offline   Reply With Quote
Old 08-02-2011, 09:44   #6 (permalink)
Registered User
 
Join Date: Aug 2011
Posts: 3
Re: 2000 Sable LS Prem

My car is a 2001... It receives misfire messages when there is increased moisture or if its raining. I have an ODB scanner.. I just reset the codes and all is well. Additionally, I applied electrical wiring grease to the sparkplug wires closest to the firewall and onto the distributor cap. The problem has been resolved. No more misfire codes.
larrykbrew is offline   Reply With Quote
Old 08-03-2011, 11:00   #7 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 4
Re: 2000 Sable LS Prem

The codes have been reset several times and they are still popping up misfire on 6... but only when idle
tbstewa is offline   Reply With Quote
Old 08-03-2011, 14:53   #8 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,602
Re: 2000 Sable LS Prem

Checked the wiring to coil pack ?
R.S.LOGAN is offline   Reply With Quote
Old 08-03-2011, 17:20   #9 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 4
Re: 2000 Sable LS Prem

The wires were replaced just today and it appears to still be an issue
tbstewa is offline   Reply With Quote
Old 08-07-2011, 19:39   #10 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
Exclamation Re: 2000 Sable LS Prem

Quote:
Originally Posted by larrykbrew View Post
My car is a 2001... It receives misfire messages when there is increased moisture or if its raining. I have an ODB scanner.. I just reset the codes and all is well. Additionally, I applied electrical wiring grease to the sparkplug wires closest to the firewall and onto the distributor cap. The problem has been resolved. No more misfire codes.
A 2001 doesn't have a distributor cap, or a distributor for that matter. Just a single coil pack with plug wires. Misfire codes setting in wet weather usually is an indication of a cracked coil pack or bad plug wires. Instead of clearing the codes with the OBDII scanner just fix the issue. Plug wires and a coil pack isn't hard to replace on a Taurus/Sable, wether you have a Vulcan or Duratec Engine.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.