2000 Taurus 3.0 Crank/Cam Sensor Noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-23-2003, 05:51   #1 (permalink)
Tom
Guest
 
Posts: n/a
Question 2000 Taurus 3.0 Crank/Cam Sensor Noise

The Crank or Cam Position Sensor or shaft - I'm not sure what is the correct term - is making an ugly squeaking/squeeling sound. I have identified that this is indeed the source. If I push on the top of the sensor, the pitch of the sound changes so.....

(This is the sensor and/or shaft that is in place of the former ignition distributor - can you tell I'm not I Ford guy yet? :))

Some folks say I can't take this apart without special tools to reset the timing, etc - other folks say I don't need special tools.

I'm thinking I could set so that #1 is at TDC and then pretend from there that this is a distributor as far as removal and installation.

Comments anyone?
Thanks in advance for your help.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2003, 13:42   #2 (permalink)
Tom
Guest
 
Posts: n/a
Some clarification - This is a chirping sound more than a squeal.
I pulled the sensor off and didn't see anything - didn't think I would.
It must be something in the shaft which is basically a distributor shaft/bottom part of a distributor with the top - ignition part cut-off.
This shaft is properly known as the "synchronizer shaft".
  Reply With Quote
Old 03-23-2003, 17:31   #3 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
are you talking about this?
Attached Images
File Type: gif syh~us~en~file=a0007233.gif~gen~ref.gif (7.5 KB, 379 views)
SHOZ123 is offline   Reply With Quote
Old 03-23-2003, 18:04   #4 (permalink)
Tom
Guest
 
Posts: n/a
Yes - that's it
  Reply With Quote
Old 03-23-2003, 18:08   #5 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
So did you replace it? The instructions just say pull it out and put in a new one. Nothing special needed.
SHOZ123 is offline   Reply With Quote
Old 03-23-2003, 18:12   #6 (permalink)
Tom
Guest
 
Posts: n/a
No - It works fine - there's just athis obnoxious chirping noise coming from "it".
I think the noise is coming from the shaft, not the sensor. I checked the sensor and did not see where anything was rubbing, etc

Do your instructions say anything about replacing the "synchronizer shaft"?
  Reply With Quote
Old 03-23-2003, 18:19   #7 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
I can send you an email with the procedure for the shaft. It will be a zipped word doc. That OK?
SHOZ123 is offline   Reply With Quote
Old 07-25-2003, 20:12   #8 (permalink)
easternmike
Guest
 
Posts: n/a
Cam/ Shaft sensor noise

I had this problem in my 2000 thousand Taurus as well. Tracked the problem down to the little round sensor that is where the distributor cap would normally be. Replacing this unit is not at all necessary to stop the noise. What I did was propped the wiring harness out of my way by wedging a screw driver holding it out of the way (as it is directly over top of it) You will notice two small bolts holding a black cover on the sensor. Simply remove this cover, start the motor so that you can get the sensor moving and don't be shy spraying some liquid wrench into this spinning magneto. It has been another 5 thousand miles and I have yet to here the noise come back. I used liquid wrench, but after thinking about it If I have to ever do it again I would add a squirt of spray lithium grease.

Trust me, this one works.
  Reply With Quote
Old 08-07-2003, 18:38   #9 (permalink)
Taurus1997GL
Guest
 
Posts: n/a
Hi guys,

I need to check the camsensor in my car (Taurus 1997GL), but I did not find where it is. Is it under the intake manifold? Or I can only see it in the bottom side of engine? I didn't see anything else that looks like the distributer around the upper side. Please help me to figure it out. Thanks a lot!
  Reply With Quote
Old 03-07-2004, 18:24   #10 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 1
Re: 2000 Taurus 3.0 Crank/Cam Sensor Noise

Cam/Sensor Noise! I also have the problem with my 97 Mercury Mountaineer. It has a 302 V8 and the Cam Sensor is making the loud chirping noise. I like to replace it but I need some help in regards to properly position it (Timing?) once I go to put it back in. My wife has been driving my Ford Explorer for the past two weeks because no one earlier could find where the noise was comimng from. It began with a loud howling sqeauling noise that lasted for seconds and now is the chirping noise from the Cam Sensor and drive assembly. Please help me end this nightmare without losing my shirt to the Ford dealer who wants about $600 to do this repair. Thanks in advance!

Last edited by Mic97awd; 03-07-2004 at 18:27.
Mic97awd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
History of the Ford Taurus Part One (1985-1991) RPO83 Ford Worldwide News 1 05-15-2003 07:10
History of the Ford Taurus Part One (1985-1991) RPO83 Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 05-06-2003 02:19
Ford Adds Luxury And Refinement To Taurus Sedan And Wagon For 2003 RPO83 Ford Worldwide News 0 11-22-2002 00:43
The Six Millionth Ford Taurus Sold RPO83 Ford Worldwide News 1 10-24-2002 07:53
2003 Ford Taurus Overview RPO83 Ford Worldwide News 0 07-22-2002 06:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.