2000 Taurus always runs rough after rain - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2006, 08:51   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 15
2000 Taurus always runs rough after rain

My 2000 Taurus wagon runs rough after rain storms and it is accompanied by a flashing check engine light. A few hours later it is back to normal. Any ideas?
lrodptl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2006, 10:26   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: 2000 Taurus always runs rough after rain

Quote:
Originally Posted by lrodptl
My 2000 Taurus wagon runs rough after rain storms and it is accompanied by a flashing check engine light. A few hours later it is back to normal. Any ideas?
A flashing check engine light means the engine is misfiring. Were it only happens in the rain, if you have a 3.0L Vulcan then you have bad plug wires, and if you have a 3.0L Duratec you have a bad coil. To confirm this, get a spray bottle and fill it with water. With the engine running in a dark place spray the wires and or coils with the water. After spraying you should see a light show (Electricity arcing) between plug wires and between wires and metal surfaces. Just don't have your hands on the car while this is happening. The engine will start to miss. If all this happens replace the plug wires or ignition coil(s). Good Luck!!!
tbird100636 is offline   Reply With Quote
Old 12-27-2006, 14:39   #3 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 15
Re: 2000 Taurus always runs rough after rain

The engine is a Duratec,I just sprayed it out but saw nothing and the engine remained smooth with no ce light flashing. This seems to happen after heavy rain only. Should these episodes be logged in the PCM identifying the specific plug or coil? Thanks.
lrodptl is offline   Reply With Quote
Old 12-27-2006, 14:45   #4 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: 2000 Taurus always runs rough after rain

Quote:
Originally Posted by lrodptl
The engine is a Duratec,I just sprayed it out but saw nothing and the engine remained smooth with no ce light flashing. This seems to happen after heavy rain only. Should these episodes be logged in the PCM identifying the specific plug or coil? Thanks.
There should be codes set for each or multiple cylinders. Should be codes P0301-P0306 for each respective cylinder and/or P0300 for mutiple cylinder misfire. Take out the coil and see if there is any signs of corrosion or water on it. Also check the spark plugs.
tbird100636 is offline   Reply With Quote
Old 12-27-2006, 16:27   #5 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 15
Re: 2000 Taurus always runs rough after rain

Quote:
Originally Posted by tbird100636
There should be codes set for each or multiple cylinders. Should be codes P0301-P0306 for each respective cylinder and/or P0300 for mutiple cylinder misfire. Take out the coil and see if there is any signs of corrosion or water on it. Also check the spark plugs.
Those rear plugs appear to be a bitch! Thanks.
lrodptl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.