2000 Taurus ax4n trans trouble code - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-05-14, 08:16 AM Thread Starter
Registered User
 
Join Date: Feb 2014
Posts: 1
2000 Taurus ax4n trans trouble code

With only 53,000 miles on a 2000 Taurus, I had to have the AX4N transmission completely rebuilt by a shop (the drum inside ultimately failed-per the trans shop). About a week later, backing out of the garage I got a trans issue notification via the dash light (trans flashing signal and then the engine light signal) but with no noticable difference in operation. The OBD II scanner showed a P0705 code: "Trans ranger sensor circuit malfunction". I cleared the code and then when shifting to reverse the trans light and engine light again lit up.
Took the car back to the shop and they placed a scanner on it and all the tech did was unplug the 8 pin connector to the sensor and replugged it in. He cleared the code and then showed me how he went through each gear selection and each gear showed up on his scanner w/ no trouble light. So I hopped in the car, backed it out of the shop and drove it to a shopping center before I went home, all with no issues. After shopping and as I was backing out of the parking space, the trans and then the engine lights came on.
At home, I unplugged the 8-pin connector, thinking it might have been damaged during the trans rebuild. It seemed fine, the clip was clean and intact. I made sure the tab clicked when reconnecting it for a good solid connection. I cleared the code and then when shifting it into reverse the lights on the dash lit up again.
Is this an adjustment issue or can the trans range sensor be going?

kenrm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-06-14, 05:59 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,856
Re: 2000 Taurus ax4n trans trouble code

Could be an adjustment, I'd take it back to the rebuild shop.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome