2000 Taurus SE overheated in traffic jam, fan problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-21-07, 03:15 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Posts: 1
confused 2000 Taurus SE overheated in traffic jam, fan problem?

I got a 2000 Ford Taurus SE, 12 valves, 75000 miles. It overheated on highway when I was stuck in traffic jam, and the coolant reservior broke. However, it runs OK at normal speed of 60, 70 mph.

I put a new reservior and have the radiator flushed. It still overheated in traffic jam or idled for a long time. But runs OK at normal speed.

I replaced the thermostat and the coolant temperature sensor myself. The problem is still the same. So, I suspect it is caused by the cooling fan. But the fan at least run once after this problem appeared.

Is it poosible the control problem of the fan? Where sould I start to test the cooling fan system?

Thanks.

dajiang is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-23-08, 07:46 PM
Registered User
 
Join Date: Feb 2008
Location: Rockingham,NC
Posts: 1
Re: 2000 Taurus SE overheated in traffic jam, fan problem?

I have a 2000 Ford Taurus and it is doing the same exact thing; I have had the serpentine belt replaced, reservoire tank, and thermostat and it is still running hot however my fan runs normal. So if you figure this problem out please inform me and I will continue to look for a solution as well. Thanks a lot.
Danipooh is offline  
post #3 of 3 (permalink) Old 02-23-08, 09:29 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,799
Re: 2000 Taurus SE overheated in traffic jam, fan problem?

I would check the front of the radiator for debris. It could also be a bad water pump impeller.
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome