2000 Taurus, starts slow - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-06-06, 10:11 PM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 1
2000 Taurus, starts slow

I have a 2000 Taurus. When I turn the key, it sounds like its going to start, but won't catch for a right away. Sometimes it takes a few seconds for it to start. This has seemingly been getting worse over the past few months. Problem doesn't occur all of the time. . . happens the worst during a cold start. If vehicle has been running recently, it is not a problem.

They replaced the fuel filter, the battery, and the fuel pump when I took it to the shop. After three times, the problem still isn't solved. . . and since it works fine on a warm start they are having trouble recreating the problem even after keeping it at the shop overnight. Temperature outside is above freezing.

Any ideas?
-Jen

jepds is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-09-06, 09:40 AM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 34
Posts: 1,835
Question Re: 2000 Taurus, starts slow

When you attempt to start the car do you here a single click but no starter rotation?
tbird100636 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome