2000 Tauruse 24v DOHC Duratec missing/stuttering at speed - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2010, 18:34   #1 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Western NY
Age: 37
Posts: 13
2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

Hey guys- Just going to throw this out there. My Taurus has started stuttering or missing at speed at light throttle. Give it a little gas it clears up, or let off and it clears up. RPM's don't seem to matter, but it seems worse at low rpm's like when you get TC lockup. Did the tranny filter and fluid....no change at all. Also changed the TPS as I thought it related to throttle position...no change. Could it be cam pos sensor ? I see that might cause similar issues, but I just don't know...... It started off and on doing this, and sometimes it would not do it. Now it is getting more frequent to the point of almost always. I also thought temperature influenced it- In the winter it seemed more likely to happen if I warmed the car up, and less likely to happen if I just started and drove off. Perhaps now that temperature is warmer out, it does it more often ? HELP !!! I get no codes and no SES light. The miss/stutter is not a constant pattern (like one bad coil) but more like random misses that you can feel. Thanks in advance for any advice/wisdom shared !!!
Farmall1938 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-25-2010, 19:54   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,754
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

First thing I would try is to clean the MAF with MAF cleaner. Did you have it checked for codes?
__________________
Bert
Bert is offline   Reply With Quote
Old 03-26-2010, 17:14   #3 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Western NY
Age: 37
Posts: 13
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

I checked the codes and there are none. Just a side question- How does the computer detect engine load.....I don't think there is a MAP sensor......I wanted to buy one but the auto parts have none listed for this car.....
Farmall1938 is offline   Reply With Quote
Old 03-26-2010, 20:53   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,754
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

The MAF handles all of that. If they're dirty, they'll run bad and not set a code. Have you tried cleaning it yet?
__________________
Bert
Bert is offline   Reply With Quote
Old 03-27-2010, 09:15   #5 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Western NY
Age: 37
Posts: 13
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

No but I will..... where can I get the cleaner ??? Locally there is NAPA, Carquest, and Advance Auto. Do any of them carry it ???

Thanks
Ryan
Farmall1938 is offline   Reply With Quote
Old 03-27-2010, 09:43   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,754
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

Any one of them should have it. Call to check for sure.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-02-2010, 18:39   #7 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Western NY
Age: 37
Posts: 13
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

Removed and cleaned the MAF sensor today with CRC MAF cleaner..... Also pulled the IAC motor/solenoid and cleaned that up, and pulled the TB and cleaned that too. The TB was really dirty. Put it all back together, and the problem remains.... It still bucks or stutters at just above idle at a constant speed.....not everytime, but most times...... Its funny because sometimes it runs like a dream, and then like you flip a switch it starts acting up.... HELP !
Farmall1938 is offline   Reply With Quote
Old 04-02-2010, 19:40   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,754
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

That sounds like it could be a connection problem. Check all the grounds too. Those intermittant problems are some of the hardest to find. You might have to take it where they can put a scanner on it and watch the data as it reacts. Do you have access to a scanner that reads data or just codes?
__________________
Bert
Bert is offline   Reply With Quote
Old 04-03-2010, 09:04   #9 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Western NY
Age: 37
Posts: 13
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

The scanner Ive been using is one at Advance Auto- My cheapie won't talk to Fords, I dont know why........ It is relevant to the position of the throttle or engine load though....so Im not sure about a bad connection........ it just doesn't do it everytime I drive.....but most of the time it does. Thanks for the ideas !
Farmall1938 is offline   Reply With Quote
Old 04-07-2010, 14:01   #10 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Western NY
Age: 37
Posts: 13
Re: 2000 Tauruse 24v DOHC Duratec missing/stuttering at speed

....also the car does exhibit hard shifting sometimes when you let up on the gas just as it wants to shift..... that may be pertinent info as well ?
Farmall1938 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.