2001 Ford Taurus cold issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-27-09, 03:29 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Posts: 1
frown 2001 Ford Taurus cold issues

Ahlo!

For some reason my Girlfriends car when its really cold out, all the lights in the gauge cluster do not work besides the turning signals. Even those are not working correctly, they stay on while all the other gauges stay off until the car is running for 10-15mins. When i search on the net i do not find any issues similar to this, Where would y'all recommend start looking? Anyone else here have/had the same issues and found the issue? This just recently started happening this winter. Thank y'all so much in advance, its really stumping my brain on what the issue is.
robert98374 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome