2001 Taurus SES P0136 O2 sensors - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2010, 12:43   #1 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 3
2001 Taurus SES P0136 O2 sensors

Using the OBD II, it read P0136. I changed all 4 sensors with bosch brand sensors. The check engine light stayed off for several days before coming back with the same code. I've been reading that it could be the wiring connected to the O2 senors. Also, that it could be the MAF sensor or a vacuum leak. Any hints, tips, or advice would be greatly appreciated!!!
shoneyboy56 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-22-2010, 12:55   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 2001 Taurus SES P0136 O2 sensors

Try cleaning the MAF with MAF cleaner. See if that helps.
__________________
Bert
Bert is offline   Reply With Quote
Old 06-24-2010, 16:21   #3 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 3
Re: 2001 Taurus SES P0136 O2 sensors

Yah, I did that earlier today. Should I clear the code to see if it comes back or just leave it?
shoneyboy56 is offline   Reply With Quote
Old 06-24-2010, 17:48   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 2001 Taurus SES P0136 O2 sensors

Since you know the code, I'd clear it and see what it does.
__________________
Bert
Bert is offline   Reply With Quote
Old 06-24-2010, 21:35   #5 (permalink)
Registered User
 
KStromberg's Avatar
 
Join Date: Feb 2010
Location: Minnesota
Posts: 281
Garage
Re: 2001 Taurus SES P0136 O2 sensors

Quote:
Originally Posted by shoneyboy56 View Post
Using the OBD II, it read P0136. I changed all 4 sensors with bosch brand sensors. The check engine light stayed off for several days before coming back with the same code. I've been reading that it could be the wiring connected to the O2 senors. Also, that it could be the MAF sensor or a vacuum leak. Any hints, tips, or advice would be greatly appreciated!!!
It certainly wouldn't hurt to check the wiring for a break somewhere or corrosion in the connectors.
__________________
-1992 Ford F-150 (winter truck)
-1998 Lincoln Mark VIII LSC (fun car)13.591@101.72mph
KStromberg is offline   Reply With Quote
Old 06-25-2010, 08:27   #6 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,067
Re: 2001 Taurus SES P0136 O2 sensors

PO136 says 02 sensor circuit malfunction bank 1 sensor 2. Why did you replace all 4 ?
I'd say your biggest problem is aftermarket sensors. Bosch sensors are good for plugging
the hole and they do work for a few days. Almost all engine manufacturers say to use only original equipment sensors. I have 3 brand new bosch 02 sensors in my tool box's
junk drawer. They worked for about one hour. One actually did work for about 6 months.
I still have the original 02 sensors in my 1992 F150. they work just fine.
chipset is offline   Reply With Quote
Old 06-28-2010, 22:57   #7 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 3
Re: 2001 Taurus SES P0136 O2 sensors

thanks rtg143, I'll do that and I will take another look for breaks or corrosion KStromberg.
@ chipset. I figured it wouldn't hurt to change all 4 while i had the money to do so. And yah I've been reading bad things about the bosch sensors and it's very irritating. thanks for reply
shoneyboy56 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.