2001 Taurus Transmission | TPS - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2007, 09:54   #1 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 1
2001 Taurus Transmission | TPS

I have a 2001 Taurus, 68,000 miles on the clock.

Recently the car has started to hang in first gear occassionally. The engine may be revving at 2200 RPM and it will just stay in first. After you speed up a few more miles per hour it will then take a rough step into 2nd.

Also, in reverse, you can feel a slight slip when you first jump on the gas.

Occassionally when jumping on the gas, the car looses power.

Other than that, there are no problems. Shifts are firm and confident and the power is usually what you would expect from the car.

My initial guess was TPS, but my uncle recently cooked his torque converter on his '99 taurus. According to his mechanic, torque converter failures are common around 60,000 miles on these cars. The transmission fluid was flushed about 4 months ago, the fluid was not burnt and metal on the magnet was normal.

Any thoughts?

Thanks!
RyanDBair is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2007, 17:04   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
Exclamation Re: 2001 Taurus Transmission | TPS

Quote:
Originally Posted by RyanDBair
I have a 2001 Taurus, 68,000 miles on the clock.

Recently the car has started to hang in first gear occassionally. The engine may be revving at 2200 RPM and it will just stay in first. After you speed up a few more miles per hour it will then take a rough step into 2nd.

Also, in reverse, you can feel a slight slip when you first jump on the gas.

Occassionally when jumping on the gas, the car looses power.

Other than that, there are no problems. Shifts are firm and confident and the power is usually what you would expect from the car.

My initial guess was TPS, but my uncle recently cooked his torque converter on his '99 taurus. According to his mechanic, torque converter failures are common around 60,000 miles on these cars. The transmission fluid was flushed about 4 months ago, the fluid was not burnt and metal on the magnet was normal.

Any thoughts?

Thanks!
Is the fluid level correct??? Don't just assume whoever did the flush filled it correctly or checked the fluid after the flush. We have a Wynn's trans. flusher at my dealer and it takes out more fluid than it puts back in. Usually it's 1-2 quarts off!!! If your fluid is low you will experience delayed engagement and delayed shifts. I had a brand new Sprinter van (I know this is a Dodge I'm talking about {Actually a Mercedes badged as a Dodge} but this applies to anything) that one of the dumb lube techs. prepped while I was in school. It was just about to be delivered to the customer. The recon. guy said it didn't move to good when backing up. So I tried it. Hardly moved backing up, delayed engagement into Reverse or Drive, slipping when it tried to shift into 2nd. Checked the trans. fluid, FROM THE FACTORY (OR SHOULD I SAY, THE RE-ASSEMBLY PLANT IN S.C.) WITH NO LEAKS-3.5 QUARTS LOW. Filled it up, cleared all the codes, took it for a drive, perfect. Hope this helps you.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.