2002 Taurus cutting off, no pickup, low coolant light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2009, 14:25   #1 (permalink)
Registered User
 
genih's Avatar
 
Join Date: Apr 2009
Location: Jacksonville, Florida
Posts: 3
mad 2002 Taurus cutting off, no pickup, low coolant light

Just bought used 2002 Taurus ses - 134k miles - turned on AC while stopped at light & it cut off but started back up. Cuts off while idling too though, but not every time. Also "Low coolant" light is on but fluid level is actually okay. Today I was "flooring" it while getting on the expressway and it wouldn't go faster than 50 - has no pickup. (I was thinking it was me because I previously drove a Hyundai Tiburon that was super fast. Is it me?) It eventually sped up after I let my foot up off gas and it sounded like it "changed" gears. Has no pickup.
__________________
Check out:
Geni's Gab
Websites to Avoid
genih is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2009, 18:46   #2 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2002 Taurus cutting off, no pickup, low coolant light

Quote:
Originally Posted by genih View Post
Just bought used 2002 Taurus ses - 134k miles - turned on AC while stopped at light & it cut off but started back up. Cuts off while idling too though, but not every time. Also "Low coolant" light is on but fluid level is actually okay. Today I was "flooring" it while getting on the expressway and it wouldn't go faster than 50 - has no pickup. (I was thinking it was me because I previously drove a Hyundai Tiburon that was super fast. Is it me?) It eventually sped up after I let my foot up off gas and it sounded like it "changed" gears. Has no pickup.



Hello and good day:

First the A/C could be cutting off because you may have a Bad Compressor, for the A/C. Or the Sensor on the Thermostat could be cutting off the Compressor as a safety measure.

Second Check again to make sure the Coolant is up to Level...if ok then your sensor on the Reservoir is bad.

Do you know the Engine Size? I will have to check with others reference to the slow pickup...
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 04-25-2009, 13:18   #3 (permalink)
Registered User
 
genih's Avatar
 
Join Date: Apr 2009
Location: Jacksonville, Florida
Posts: 3
confused Re: 2002 Taurus cutting off, no pickup, low coolant light

It got so bad yesterday (cutting off every time I idled - and I live in a busy city with a bunch of "oblivious" drivers! - that I went to a mechanic who determined I had a "bad vacuum leak" and he demonstrated this for me - not that I had an inkling of what he was talking about!

So, is the vacuum leak solution the cure for my symptoms - which were:
no pick up; engine sort of revs at around 40 or 45 mph, then I let my foot off the gas and it corrects itself and I am able to speed up.

As for the coolant light - the coolant level is fine - so it must be a short or something. Big whoop - as long as it doesn't cut off in traffic and I can run the AC I am good to go - for now!
__________________
Check out:
Geni's Gab
Websites to Avoid
genih is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.