2002 Taurus Misfiring Issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-06-2008, 08:08   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 3
2002 Taurus Misfiring Issues

2002 Taurus 3.0 180,000 miles

After reading articles and forums I thought my problem was a bad TPS. My car is chugging under acceleration and holding high rpms before shifting at highway speeds. I took my car to Advance Auto Parts last night and had them scan it to make sure it was the TPS, but to my surprise it came up saying that my number one cylinder was misfiring. After close examination I found a small burn mark through the insulation of my number one spark plug wire. Thinking this was going to be an easy and cheap fix I bought a new set of wires and replaced just the one due to time constraints. Unfortunately the problem is still persisting. Tonight I’m going to replace all the wires and put in new plugs since it's been 80,000 anyways since they were last replaced.

Any ideas on what else this could be? Maybe a stuck injector…???

Any suggestions or ideas would be greatly appreciated!
Lucky7521 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2008, 16:11   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
cool Re: 2002 Taurus Misfiring Issues

Quote:
Originally Posted by Lucky7521 View Post
2002 Taurus 3.0 180,000 miles

After reading articles and forums I thought my problem was a bad TPS. My car is chugging under acceleration and holding high rpms before shifting at highway speeds. I took my car to Advance Auto Parts last night and had them scan it to make sure it was the TPS, but to my surprise it came up saying that my number one cylinder was misfiring. After close examination I found a small burn mark through the insulation of my number one spark plug wire. Thinking this was going to be an easy and cheap fix I bought a new set of wires and replaced just the one due to time constraints. Unfortunately the problem is still persisting. Tonight I’m going to replace all the wires and put in new plugs since it's been 80,000 anyways since they were last replaced.

Any ideas on what else this could be? Maybe a stuck injector…???

Any suggestions or ideas would be greatly appreciated!
Take out and check the spark plug gaps and the porcelin for carbon tracking (Black lines burned into porcelin) If the gap is bigger than the spec. on the emissions label or if there's carbon tracking replace the plugs and the wires. If the plugs carbon tracked, that means the wire will sort of be the same. Which engine, 3.0L Vulcan or 3.0L Duratec???
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 03-06-2008, 18:16   #3 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 3
Re: 2002 Taurus Misfiring Issues

I have the 3.0 Duratec. Thanks for the info. I'll have to get around to it this weekend and check the plugs. If that's not it, is there anything you would suggest to check next.

Once again, thank you for your time and knowledge!
Lucky7521 is offline   Reply With Quote
Old 03-06-2008, 18:19   #4 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 3
Re: 2002 Taurus Misfiring Issues

I'm so bummed because this is the first time I've ever had a problem with my Taurus. I bought it with 100,000 miles on it when it was only a year and a half old from a sales man that put all highway miles on it. When I purchased it everything was flushed and new plugs and wires were put on.

I'm a big fan of a Taurus now after having one with this many miles on it and this is THE ONLY problem I've ever run into.
Lucky7521 is offline   Reply With Quote
Old 03-06-2008, 21:08   #5 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
Exclamation Re: 2002 Taurus Misfiring Issues

To do the back cylinders (Cylinders 1, 2, & 3) You do not have to take the upper intake off. Just remove the R. cowl screen (held by clips under the screen) The plastic piece it sits on (A few bolts) then unbolt the ignition coil and set it aside. (4 torx bolts if I've remembered right.)
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 03-07-2008, 16:35   #6 (permalink)
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 230
Re: 2002 Taurus Misfiring Issues

Hey Lucky,

Don't you know better than to talk like that? First problem ever? C'mon, are you trying to JINX all of us Taurus owners?

Your problem sounds more like plugs and wires than injectors. If you found one wire with carbon tracking, chances are you'll find more. Get the new plugs in I'm betting it runs much better.
__________________
I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.