2002 tranny question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-07-2012, 21:02   #1 (permalink)
Registered User
 
Join Date: Mar 2012
Posts: 2
2002 tranny question

I have a 2002 ford taurus ses 24v 105,000 miles. About a month ago my wife called me on the way home from work. She said the car wouldn't go over 20 miles an hour an the rpms would shoot up. I told her to stop and i'd be right over. About 5 minutes later she called me back and said she started the car again and its running fine. Ran great ever since. Tonight I'm driving home from a friends house. Pull out of his driveway, get to about 20 miles an hour and it feels like its in neutral. I pull into a parking lot and tried turning it off and back on but it didn't change. I did this 2 more times in about a mile. The third time it worked and drove perfectly fine the 20 miles home from there. Any ideas? I'm baffled. No check engine lights. Probably going to take it to a trans shop tomorrow but trying to get some ideas of what to expect.

Thanks in advance
iamlunchbox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2012, 21:10   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,704
Re: 2002 tranny question

Something is definitely sticking. Has the trans been serviced regularly and the fluid full? Could also be an electrical problem.
__________________
Bert
Bert is offline   Reply With Quote
Old 03-07-2012, 21:16   #3 (permalink)
Registered User
 
Join Date: Mar 2012
Posts: 2
Re: 2002 tranny question

It has been serviced regularly and is just coming up on being due for a fluid change
iamlunchbox is offline   Reply With Quote
Old 03-08-2012, 12:47   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,140
Re: 2002 tranny question

Dont know if a bit of s*** in the valve block would cause this .Fluid change might flush it out if that's the fault .
R.S.LOGAN is offline   Reply With Quote
Old 03-14-2012, 06:58   #5 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 2002 tranny question

Sounds like it's very low on fluid. My '99 acted similar, where drive or reverse acted as the same as being in neutral. Low fluid means the gears can't grab. By low I mean not registering any fluid on the transmission dipstick at all. Sounds like your 2-3 quarts low at least. there's a seal that can cause such a leak. I filledup my trans with over 4 quarts, drove to the dealer 18 miles away, and it was down at least 75% of what I put in. New seal for a few hundred bucks and all has been good. My Taurus was right around the 100K mile mark at the time of this problem.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 03-21-2012, 11:54   #6 (permalink)
Registered User
 
Join Date: Mar 2001
Location: gawga
Posts: 122
Re: 2002 tranny question

The electronic pressure control solenoid may be fritzing out. It adjusts the pressure in the system based on how much throttle is applied, firmer shifts for more gas pedal in general. If it dies, the system line pressure may be too low for proper operation. The fact that it started working again points thataway... Could also be the EPC valve is getting jammed open by crud. Two decent alternatives anyway.
tom
tomw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.