2003 Taurus 3.0 24 Valve 106K miles - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-10-2006, 14:30   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 2
2003 Taurus 3.0 24 Valve 106K miles

I have an intermittent miss at idle. When it is cold it also misses under acceleration. Once warm only misses at idle. Changed fuel filter, added techron and premium fuel, no change. Check engine light has now turned on after 1 week.

Any ideas!

Scott
scooterd145 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2006, 09:27   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
Exclamation Re: 2003 Taurus 3.0 24 Valve 106K miles

Quote:
Originally Posted by scooterd145
I have an intermittent miss at idle. When it is cold it also misses under acceleration. Once warm only misses at idle. Changed fuel filter, added techron and premium fuel, no change. Check engine light has now turned on after 1 week.

Any ideas!

Scott
Sounds like you have a misfire. Get the codes first to find out which cylinder is the culprit---unless you haven't changed the spark plugs at 100K miles, which will cause a misfire. You should also change the plug wires too if you haven,t unless you have seperate coil packs. When you take out the spark plugs check the gap- their probably worn wide open. Give this a shot.
tbird100636 is offline   Reply With Quote
Old 12-10-2006, 22:53   #3 (permalink)
Registered User
 
Join Date: Jun 2006
Posts: 22
Re: 2003 Taurus 3.0 24 Valve 106K miles

Are you still having this problem? I had this and fixed mine.
Craig Taurus is offline   Reply With Quote
Old 12-11-2006, 13:53   #4 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
Re: 2003 Taurus 3.0 24 Valve 106K miles

Folks post problems asking for help. Help suggestions get offered but we sometimes never hear if the problems get fixed. This is a help forum--- for suggestions to have meaning, responses are necessary.

Foggy
foggysail is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.