2004 3.0 DOHC Starting Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2008, 21:37   #1 (permalink)
Registered User
 
Join Date: Apr 2008
Location: Arizona
Age: 29
Posts: 4
2004 3.0 DOHC Starting Problem

So the problem I'm having is starting, the car starts but most of the time when it starts some of my dash lights stay on like ABS and E-Brake. I've found that when that happens if I let the car idle for a while and the shut it off and restart it then the lights turn off or restart. The other thing that's happening is when the car restarts and the lights go off my tach, fuel gauge, and speedo needles all shake at their starting point and then after a few seconds stop and move to their appropriate places. I don't know if these is making any sense to you guys but it is what is happening. I'm guessing it's an electrical problem but I have no idea of where to start to check things. What do you guys think? I really appreciate all the help.

Thanks,
Enos
itln.stln is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2008, 09:04   #2 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 2004 3.0 DOHC Starting Problem

Probably the alternator.

If you have a voltmeter check the battery voltage before starting the car and after is has sat at least 4 hours. Should be 12.4 or so.

Then start the car, turn on as many electrical devices as possible; AC, lights, blower fan on high, then rev the engine to 1500 rpm. Voltage should be +13.7V.
SHOZ123 is offline   Reply With Quote
Old 04-21-2008, 12:01   #3 (permalink)
Registered User
 
Join Date: Apr 2008
Location: Arizona
Age: 29
Posts: 4
Re: 2004 3.0 DOHC Starting Problem

Thanks a lot, I'll check that out as soon as I get a chance. I hope the alternator hasn't gone bad because it doesn't seem very easy to replace like my SHO.

Thanks again,
Enos
itln.stln is offline   Reply With Quote
Old 04-21-2008, 12:10   #4 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 2004 3.0 DOHC Starting Problem

Not easy at all.
SHOZ123 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.