2004 Tauras Electrical Issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2006, 08:30   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 1
mad 2004 Tauras Electrical Issues

I have a 2004 Ford Taurus with 25K on it. About 3 months ago I was driving the car and lost all power to the car. I tried to start the car and the lights in the gauges would flicker and I would get clicking noise coming from under the dashboard. I let it sat for about 15min and was able to start the car and drive it. I took the car in and had them check the starter, alternator, battery and all the cables that run to these devices and they all checked out okay. Yesterday I tried to start the car and I got the same issue with the flickering gauges and clicking sound coming from inside the dash. I let the car sit for a moment and the power would back to the dash, radio, doors and dome lights and the clicking and gauge flickering would go away. I would once again try to start the car the thing would happen. I open the hood and cleaned had my wife try to start the car and in addition to the sound and lights flicking inside the car I would get a loud clicking notice coming from the fuse box located inside the engine compartment near the battery. I cleaned all the battery leads, lead going to the starter and the leads going to the fuse box in the engine compartment. I also checked what fuses I could. Any information would be helpful.. Thanks..
V00GPC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-01-2006, 09:22   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
cool Re: 2004 Tauras Electrical Issues

Quote:
Originally Posted by V00GPC
I have a 2004 Ford Taurus with 25K on it. About 3 months ago I was driving the car and lost all power to the car. I tried to start the car and the lights in the gauges would flicker and I would get clicking noise coming from under the dashboard. I let it sat for about 15min and was able to start the car and drive it. I took the car in and had them check the starter, alternator, battery and all the cables that run to these devices and they all checked out okay. Yesterday I tried to start the car and I got the same issue with the flickering gauges and clicking sound coming from inside the dash. I let the car sit for a moment and the power would back to the dash, radio, doors and dome lights and the clicking and gauge flickering would go away. I would once again try to start the car the thing would happen. I open the hood and cleaned had my wife try to start the car and in addition to the sound and lights flicking inside the car I would get a loud clicking notice coming from the fuse box located inside the engine compartment near the battery. I cleaned all the battery leads, lead going to the starter and the leads going to the fuse box in the engine compartment. I also checked what fuses I could. Any information would be helpful.. Thanks..
Sometimes when a battery goes bad you get power at times and then it goes away randomly. Check all the connectors under the dash on the left side for any water or dirt.
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.