4th Gear incorrect ratio - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-17-10, 01:49 PM Thread Starter
Registered User
 
Join Date: Aug 2010
Posts: 1
4th Gear incorrect ratio

I have a 2000 Ford Taurus and my transaxle light started blinking, I put the scanner on it and the code P1724 was 4th gear incorrect ratio. I have changed the transmission fluid and filter but the car will not go into 4th gear or overdrive. If I drive the car in just drive the light will never come on, does anyone know what the problem may be thanks


Last edited by cbooth; 08-17-10 at 03:20 PM. Reason: added code number
cbooth is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome