88 Taurus Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2004, 11:24   #1 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 2
Question 88 Taurus Problems

Hello to whomever is reading this..lol. Ok, here is my problems. I have a 88 Taurus GL with the 3.0 V6. I can't seem to figure out why I have to jumpstart the car everytime. I have checked and replaced the alt, battery, and the relay (hat is just near the battery about half way from the front of the engine compartment to the firewall). I have checked the wires and they are all good and solid connections. 2nd; once I get the car going, there is a popping sound when I step on the gas from idle. And sometimes it won't idle... I have to hold the RPM's up around 2000 for the car to stay running for the first 15 to 20 minutes. But after that...it will idle fine..until I give it gas... then it pops again.. and if I don't rev it up fast enough... it will die.

I have used a code reader that I brought from AutoZone... and it told me that the Throttle Position Sensor was the problem. I replaced that... and the code reader still tells me the same problem. And yes I have disconnected the battery for 24 hours to clear the codes in the ECM.

I just don't know what to do. I called the nearest Ford Dealership to see how much it is for them to determine the problem or problems and they want 150 dollars just for that. And I would have to have the car towed to there and that would be another 100 dollars. I would rather spend 50 to 100 dollars on parts if I knew which one or ones are the problem instead of spending 250 just to find out.

If anyone can give me some ideas or a solution to these problems I would like it very much. Thank you for all your help in advance, and sorry about the long post.
satanbmr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-29-2004, 12:21   #2 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: 88 Taurus Problems

Quote:
Originally Posted by satanbmr
Hello to whomever is reading this..lol. Ok, here is my problems. I have a 88 Taurus GL with the 3.0 V6. I can't seem to figure out why I have to jumpstart the car everytime. I have checked and replaced the alt, battery, and the relay (hat is just near the battery about half way from the front of the engine compartment to the firewall). I have checked the wires and they are all good and solid connections.
May sound silly but I would check to make sure you are getting power to the fuel pump. Also check the fuel pump relay. It's combined in the CCRM (big black combined relay mounted on the radiator core support.)


Quote:
Originally Posted by satanbmr
2nd; once I get the car going, there is a popping sound when I step on the gas from idle. And sometimes it won't idle... I have to hold the RPM's up around 2000 for the car to stay running for the first 15 to 20 minutes. But after that...it will idle fine..until I give it gas... then it pops again.. and if I don't rev it up fast enough... it will die.
Check gaskets.


Quote:
Originally Posted by satanbmr
I have used a code reader that I brought from AutoZone... and it told me that the Throttle Position Sensor was the problem. I replaced that... and the code reader still tells me the same problem. And yes I have disconnected the battery for 24 hours to clear the codes in the ECM.
Did you get a code 11 at all?
LunaticSVT is offline   Reply With Quote
Old 04-01-2004, 09:31   #3 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 2
Re: 88 Taurus Problems

Yes there is power getting to the fuel pump. I can hear it turn on when I turn the key. Yes I do get a Code 11. I have checked all the gaskets that I can without tearing the engine part fully. I still haven't figured it out.

Thanks for the info tho.
satanbmr is offline   Reply With Quote
Old 04-01-2004, 10:49   #4 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: 88 Taurus Problems

why i ask about code 11 is that means that every thing is fine. Did you check the voltage on the fuel pump relay? it could be an intermitten prob that you are getting no or low voltage. Same with the pump, just because you hear it does not mean that it is fully functional. Check the voltage on it as well.
LunaticSVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Taurus L, 1987 & 88 Taurus Taurusmannot Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 09-13-2003 12:53
2003 Ford Taurus SEL Review Stacy94PGT Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 06-23-2003 07:51
Ford 100: Taurus led the first revival of Ford Stacy94PGT Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 06-20-2003 07:16
History of the Ford Taurus Part One (1985-1991) RPO83 Ford Worldwide News 1 05-15-2003 07:10
History of the Ford Taurus Part One (1985-1991) RPO83 Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 05-06-2003 02:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.