89 SHO wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-11-2004, 05:59   #1 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 49
Posts: 1
roll 89 SHO wont start

i hava a 89 sho that has been sitting for about 3 months. Now she won't start. The battery is ok, as well as the connections. The one thing I noticed was the ignition coil was shot, so I replaced with new. She cranks over just fine, but acts like there is no spark. She is getting fuel. I pulled 1 plug and the end was wet with fuel. There wouldn't be anything wrong with the crankshaft sensor? Any thoughts? Thanks.
dewey630 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition won't start Igor Ford Expedition Forum | Lincoln Navigator Forum 4 08-11-2004 16:07
Bypassing smart lock for remote start aphexer Inline 6 Tech 16 07-31-2004 05:33
my 1990 ford probe lx wont start probe90lx V6 and Hot4 Tech 2 05-08-2004 09:30
my 1990 ford probe lx doesnt start probe90lx V6 and Hot4 Tech 1 04-25-2004 15:12
fordforumscom/ls1.com Cruise - New start time Venom XR On the Road in Australia 21 11-30-2001 18:49

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.