89 taurus 3.8 vibration - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2005, 22:46   #1 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 3
89 taurus 3.8 vibration

HELLPP 89 3.8, blew headgasket, but NEVER got even warm, replaced gaskets, radiator, now it Vibrates like CRAZY... any ideas ?actually runs well other than vibration, and it NEVER Hydraliced*SP*.. pulled belts, its not anything belt driven...doesnt miss at all...Severe enough to have shaken Exhaust to pieces...
anyone ???
amckidd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2005, 08:43   #2 (permalink)
Registered User
 
Join Date: Sep 2005
Posts: 38
Re: 89 taurus 3.8 vibration

Check the compression and the timing.
Gary1234 is offline   Reply With Quote
Old 10-03-2005, 13:30   #3 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 2
Re: 89 taurus 3.8 vibration

Have you checked the motor mounts?
hoss2056 is offline   Reply With Quote
Old 10-03-2005, 17:16   #4 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 3
Re: 89 taurus 3.8 vibration

Quote:
Originally Posted by Gary1234
Check the compression and the timing.
done.. nothing out of ordinary..
amckidd is offline   Reply With Quote
Old 10-03-2005, 17:19   #5 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 3
Re: 89 taurus 3.8 vibration

Quote:
Originally Posted by hoss2056
Have you checked the motor mounts?
when it started (at initial startup after gaskets replaced) they were Good,, but the vibration has weakened them, when i say Vibration, at idle, it VIBRATES...you can see engine rotating on mounts.. has there been any Balancer issues ?? this IS the second time i have seen this, at a carlot my son replaced then engine in a taurus 3.8 after it shook itself apart, also right after head gasket replacement..
amckidd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.