91 Sable Will Crank Over But Won't Start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2009, 16:42   #1 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 9
91 Sable Will Crank Over But Won't Start

Got a 91 Sable that will turn over but won't start. Has plenty of gas. Is getting fire all the way to the plugs. Fuel pressure holds at 40 PSI when you turn the key on & while cranking it, but drops to 10 PSI when you open relief valve on the pressure guage (don't know if this is right). Tried a new fuel pressure regulator, no change. When you turn key on you can hear the fuel pump kick on, but it doesn't shut off until you turn the key off. Took air filter tube off & spray starting fluid in it & it fires & runs til it burns it out, but that's it. Any suggestions would be great.
monster940 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2009, 19:42   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,661
Re: 91 Sable Will Crank Over But Won't Start

It's possible the crank sensor needs replacing. The fuel pump should only run for a few seconds if you don't crank the engine. There's something wrong there. Possibly the relay?
__________________
Bert
Bert is offline   Reply With Quote
Old 12-02-2009, 16:43   #3 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 9
Re: 91 Sable Will Crank Over But Won't Start

Thanks for the advice. I looked all over for the crank sensor, but couldn't find one. I checked with Advanced Auto Parts & the guy said since it had a dist. it didn't have a crank or cam sensor. Another guy at a garage said it might be a fuel pump relay or fuel injector relay. Does this sound possible? I'm trying to find these right now, but no luck.
monster940 is offline   Reply With Quote
Old 12-02-2009, 17:11   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,661
Re: 91 Sable Will Crank Over But Won't Start

Here's a picture of the crankshaft position sensor. Your car doesn't have a distributor. Is the fuel pump running when the key is on all the time?
__________________
Bert

Last edited by Bert; 12-03-2009 at 21:02. Reason: Removed picture of 01 crank sensor.
Bert is offline   Reply With Quote
Old 12-03-2009, 16:24   #5 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 9
Re: 91 Sable Will Crank Over But Won't Start

Hi Bert, The motor we have is a 3.0L 6 cyl. with the EFI fuel system. It dose have a dist. with the electronic module that attaches to the under side. My dad already took the module off & Advanced Auto Parts tested it - ok. We also cleaned the inside of the dist. & checked the rotor button, as well as all the spark plug wires - everything there looks ok. A friend of my dad's let him borrow a tester that clips on your fuel injector to see if they are getting signal to open. When dad clipped it on one & cranked it over, the tester lit up & he said it started & ran for about two minutes & quit. He then turned the key off & then back on. When he started to crank it over the tester never lit up nor did it start - back to square one again. Thanks for your help any other ideals would be great - Steve.
monster940 is offline   Reply With Quote
Old 12-03-2009, 17:26   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,661
Re: 91 Sable Will Crank Over But Won't Start

I didn't read the year in the message part. I was going by the heading. That had me focused on a 01 instead of a 91. Your year gives engine cranking or running from the distributor. The throttle switch also cuts injectors if it's held wide open. You could try unplugging the TPS and see if it makes a difference.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-03-2009, 19:09   #7 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 9
Re: 91 Sable Will Crank Over But Won't Start

Hi Bert, sorry bout that - my mistake. Yes it is a 1991 year. I'll talk to my dad tonight & tell him to try unpluging the throttle sensor. I'll try to let you know tomorrow (12/04). Thanks again, Steve.
monster940 is offline   Reply With Quote
Old 12-03-2009, 20:40   #8 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,861
Re: 91 Sable Will Crank Over But Won't Start

Original title corrected.

*edit - still shows 01 when posting reply for some reason. No big deal
jwko is offline   Reply With Quote
Old 12-04-2009, 20:55   #9 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
cool Re: 91 Sable Will Crank Over But Won't Start

Quote:
Originally Posted by jwko View Post
Original title corrected.

*edit - still shows 01 when posting reply for some reason. No big deal
I fixed it James. If you didn't already know, you use the Edit Thread option in the Thread Tools drop down at the top of the thread.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 12-04-2009, 21:51   #10 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,861
Re: 91 Sable Will Crank Over But Won't Start

Quote:
Originally Posted by tbird100636 View Post
I fixed it James. If you didn't already know, you use the Edit Thread option in the Thread Tools drop down at the top of the thread.
I never knew it was there. TY Sir
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.