91 taurus no power - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-2007, 11:40   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 4
confused 91 taurus no power

i have a 91 taurus stw.3.8L, fully loaded power everything, it wasnt starting so i changed the starter, the solinoid,and put in a new bat.and now i dont have any power at all all my wires are in good shape that i can see, if anybody has any idea as to what it may be PLEASE let me know as i really like my car but am on the verge of selling it!!!!
the bc devil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2007, 13:34   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,825
Exclamation Re: 91 taurus no power

Quote:
Originally Posted by the bc devil
I have a 91 Taurus stw. 3.8L, fully loaded power everything, it wasnt starting so I changed the starter, the solenoid, and put in a new battery. Now I don't have any power at all all my wires are in good shape that I can see, if anybody has any idea as to what it may be PLEASE let me know as I really like my car but am on the verge of selling it!!!!
When you did the solenoid did you put the wires on the right terminals??? The Positive battery cable goes on one side with the accessory wires, the other heavy cable is for the starter, goes on the other side of the solenoid. Check the negative battery cable connections. There is one connection on the bellhousing or one of the starter bolts. Should be a group size 65 battery with the positive terminal next to the air cleaner towards the L. side of the vehicle. What was the initial problem, starter just clicking, no cranking at all???
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 11-04-2007, 14:04   #3 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 288
Re: 91 taurus no power

are the dash lights turning on when you turn the key?
Dr. Disque is offline   Reply With Quote
Old 11-05-2007, 09:22   #4 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 4
Re: 91 taurus no power

i truly belive i did but now i am wondering if i didnt put one on the wrong side,i know that everything else is hoked up right,is there a place where i can see a repair manual without having to pay for it. the initial problem was that the starter wouldnt even click,the solinoid would.
the bc devil is offline   Reply With Quote
Old 11-05-2007, 10:03   #5 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,933
Re: 91 taurus no power

you might look here http://www.autozone.com/az/cds/en_us...rInfoPages.htm but info is limited
jwko is offline   Reply With Quote
Old 11-06-2007, 11:04   #6 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 4
Re: 91 taurus no power

well thank you too all that gave me info it was really helpful and i got the power back and it starts.:)).
the bc devil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.