91 Taurus tranny wont shift from 1st - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-26-2005, 03:01   #1 (permalink)
Backyard Mechanic
 
Join Date: Aug 2005
Location: The bog of eternal stench
Posts: 10
Read 91 Taurus tranny wont shift from 1st

I have a 91 Taurus, 3.8 V6.

I had the tranny rebuilt, at the expense of almost selling one of my children, at AA(honk honk)MCO. The car ran great. A few weeks later, my child was playing around and left the dome light on. After discovering the dead battery, my wife went to the neighbor for help. His well meaning friend said he would jump the car for her. She handed him the keys and he proceeded.
He turned on the ignition BEFORE hooking up the battery cables. After getting the car started it wouldn't shift out of 1st. I took it back to AAMCO and they hooked up a box that overrode the sensors that tell it to shift at the right times. The car shifted great when they flipped their switches. When they put the car back in control of itself, it wouldn't go out of 1st. They said it is somewhere in the electrical controls (computer part) and they dont do that. A tranny shop agreed. I went out and bought a reconditioned computer and there is no change. What else could be my problem? Please respond soon before I have to sell my kids to buy a new car!!!

EDIT:
I forgot to mention, if it makes a differance, that AA(honk honk)MCO says that I have a "one year only" transmission. They stated that Ford changed trannys in 91, then changed again in 92. Typical!!
qwenton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-29-2005, 04:18   #2 (permalink)
Backyard Mechanic
 
Join Date: Aug 2005
Location: The bog of eternal stench
Posts: 10
Re: 91 Taurus tranny wont shift from 1st

*calls out for other humans*
Hello? (sound of echoes) Hello Hello Hello (echo fades)
qwenton is offline   Reply With Quote
Old 08-29-2005, 07:44   #3 (permalink)
Registered User
 
Join Date: Aug 2005
Posts: 13
Re: 91 Taurus tranny wont shift from 1st

Hmmm It could be your Speed Sensor. There are a lot of post on here about that. Actually that happend to me (99 sable). I bought the car and 2 days later it wouldn't shift out of first and my speddo wasn't working (electronic). Replaced the speed sensor and it was fine.

Something to look at.
99CTSABLE is offline   Reply With Quote
Old 08-29-2005, 15:07   #4 (permalink)
Backyard Mechanic
 
Join Date: Aug 2005
Location: The bog of eternal stench
Posts: 10
Re: 91 Taurus tranny wont shift from 1st

Quote:
Originally Posted by 99CTSABLE
Hmmm It could be your Speed Sensor. There are a lot of post on here about that. Actually that happend to me (99 sable). I bought the car and 2 days later it wouldn't shift out of first and my speddo wasn't working (electronic). Replaced the speed sensor and it was fine.

Something to look at.

I will try that...thanks!!!
qwenton is offline   Reply With Quote
Old 09-02-2005, 02:38   #5 (permalink)
Backyard Mechanic
 
Join Date: Aug 2005
Location: The bog of eternal stench
Posts: 10
Re: 91 Taurus tranny wont shift from 1st

Well, I bought a speed sensor, and if I am correct, it is wedged up between the engine and transaxle! Even a 4 year old couldn't get his hand way back in there. Any ideas??
qwenton is offline   Reply With Quote
Old 09-02-2005, 06:32   #6 (permalink)
Registered User
 
Join Date: Aug 2005
Posts: 13
Re: 91 Taurus tranny wont shift from 1st

lol, sure you can.... Come from the top down. I used a pair of visegrips clamped to the base and a couple twist and pulls and pop its off. Make sure to remove the hold down tab (one screw). Look at the new one also. You will see that at the base (above gear) the o-ring is there and above that is a place (flats) to get visegrips on.
At installation use some oil/tranny oil to lube o-ring before installation. Install into opening and give a couple back and forth twist to make sure gear is inline and push in.....

Good luck and be patient.
99CTSABLE is offline   Reply With Quote
Old 12-02-2005, 15:15   #7 (permalink)
Backyard Mechanic
 
Join Date: Aug 2005
Location: The bog of eternal stench
Posts: 10
Re: 91 Taurus tranny wont shift from 1st

Quote:
Originally Posted by 99CTSABLE
lol, sure you can.... Come from the top down. I used a pair of visegrips clamped to the base and a couple twist and pulls and pop its off. Make sure to remove the hold down tab (one screw). Look at the new one also. You will see that at the base (above gear) the o-ring is there and above that is a place (flats) to get visegrips on.
At installation use some oil/tranny oil to lube o-ring before installation. Install into opening and give a couple back and forth twist to make sure gear is inline and push in.....

Good luck and be patient.
It has been awhile. I had some illnesses in my life to deal with. Anyway, I drove the car and the odometer and speedometer turns. I was told that if this happened, it wasn't the speed sensor. Truth to that? If that is the case, what could my problem be?
qwenton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.