92 Taurus Cold Idle Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-07-2003, 16:52   #1 (permalink)
hsquared
Guest
 
Posts: n/a
92 Taurus Cold Idle Problem

My 1992 Taurus will not stay running when first starting it when the engine is cold. I have to two foot it until the engine warms up to keep the idle high enough to keep it from stalling. Once the engine is warm, it idles fine. Any suggested problems to investigate?

Thanks,
hsquared
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2003, 17:09   #2 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
When I replaced my wore out O2 sensors my cold idle improved quite a bit. Otherwise it is the function of the IAC to control idle. Also the PCM engine temp sensor has a role in things.
SHOZ123 is offline   Reply With Quote
Old 03-29-2003, 21:16   #3 (permalink)
hsquared
Guest
 
Posts: n/a
Thanks for the suggestions. I've done a tune up; plugs, wires, rotor, etc and replaced the coolant temperature sensor and then reset the computer. That seemed to help for awhile but then went back to its old habits. The idle also seems to hunt a little when cold.

Thanks again,
hsquared
  Reply With Quote
Old 03-29-2004, 12:06   #4 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: 92 Taurus Cold Idle Problem

Have you taken and gotten the ECU scanned for codes recently after your changes? Clearing the codes will work for a limited time....usually 20 - 30 miles depending on the code that is being tossed out. If you can not scan them yourself then I would suggest that you take it to autozone and they can scan your car for you. It is free.
LunaticSVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EBII Idle Problem XR6000 General Tech 3 01-14-2003 23:29
Ford Adds Luxury And Refinement To Taurus Sedan And Wagon For 2003 RPO83 Ford Worldwide News 0 11-22-2002 00:43
The Six Millionth Ford Taurus Sold RPO83 Ford Worldwide News 1 10-24-2002 07:53
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
2003 Ford Taurus Overview RPO83 Ford Worldwide News 0 07-22-2002 06:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.