93 3.0l won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-15-07, 08:09 AM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 5
93 3.0l won't start

I've got no power to the start wire on the ignition module harness. Supposed to be 12V in start at the 4th wire up (it's white/pink). 2nd and 3rd wire have 12V at run. I get a single spark out of the coil each time I turn it off and try to start it again. Cranks great but it's not starting. Help, please!

Rybins is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-15-07, 10:27 AM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 5
Re: 93 3.0l won't start

Look at this! Found it in a google group. Exactly the same problem I'm having! Still no answer though!?!!?!

"Engine shut off instantly like a switch was flipped as I was driving
down the street. Towed the car home. Starter turns engine over but
won't start. There is no spark from the coil. Coil primary and
secondary tested good. Ignition module connector primary voltage
tested good. Wiring harness connector #2 tested good, connector #3
tested good, connector #4 had no voltage. I don't know what the
white-pink wire on #4 does or goes to. The coil wire tested good. The
ignition module tested good at the AutoZone. Replaced the distributor
in order to test the stator assembly but the engine still will not
start."
Rybins is offline  
post #3 of 3 (permalink) Old 03-17-07, 06:51 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 5
Re: 93 3.0l won't start

Nevermind! Found the problem! The distributor gear was so worn that it stopped turning. Picked up a distributor at the wreckers and Bob's yer uncle! Why would the gear wear so much I wonder??
Rybins is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome