'93 Mecury Sable (3.8) is dropping gears - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-15-2006, 20:20   #1 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 4
confused '93 Mecury Sable (3.8) is dropping gears

Hi all, it's my first post so be nice!

Trying to fix this machine for a friend - so far no problems except for this transmission one. The car seems to work fine when cold, but after it heats up, it seems like the trans drops out of gear when driving, or stopping at a stop sign.

If at a stop sign, sometimes it feels like a slipping gear when trying to accelerate. Other times, it won't even be in gear. Coasting on level ground, it will also drop out of gear.

To "reset" the transmission, putting the car in park, turning it off, and then turning it back on usually resets the problem, and I can drive a couple more blocks until the next stop sign (or it randomly drops), and I'll have to repeat the process.

A couple of weeks ago, I also had a problem with the car not wanting to go into Overdrive - it wouldn't shift up past 3rd gear.

Transmission fluid looks good - bright red and no burning smell, but I don't actually know when the last time it was changed is.

Reading on the forum, it sounds like it could possibly be the transmission solenoid? My question is - how many of them are there in the Sable's Transmission, and would this fix the problem? Any estimate on self-repair costs would be appreciated as well.

Thanks in Advance!
blueknigh7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-16-2006, 10:17   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: '93 Mecury Sable (3.8) is dropping gears

Quote:
Originally Posted by blueknigh7
Hi all, it's my first post so be nice!

Trying to fix this machine for a friend - so far no problems except for this transmission one. The car seems to work fine when cold, but after it heats up, it seems like the trans drops out of gear when driving, or stopping at a stop sign.

If at a stop sign, sometimes it feels like a slipping gear when trying to accelerate. Other times, it won't even be in gear. Coasting on level ground, it will also drop out of gear.

To "reset" the transmission, putting the car in park, turning it off, and then turning it back on usually resets the problem, and I can drive a couple more blocks until the next stop sign (or it randomly drops), and I'll have to repeat the process.

A couple of weeks ago, I also had a problem with the car not wanting to go into Overdrive - it wouldn't shift up past 3rd gear.

Transmission fluid looks good - bright red and no burning smell, but I don't actually know when the last time it was changed is.

Reading on the forum, it sounds like it could possibly be the transmission solenoid? My question is - how many of them are there in the Sable's Transmission, and would this fix the problem? Any estimate on self-repair costs would be appreciated as well.

Thanks in Advance!
It also could be the forward clutch piston on its way out which means a trans overhaul.
tbird100636 is offline   Reply With Quote
Old 08-16-2006, 13:57   #3 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 4
Re: '93 Mecury Sable (3.8) is dropping gears

Thanks for the extra idea - we'll try the cheap fix first.

Would the clutch piston show the same symptoms if the car is turned off and then back on? Since it always works when turning the engine off, I'm under the impression that it's something electrical.
blueknigh7 is offline   Reply With Quote
Old 08-18-2006, 09:07   #4 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 4
Re: '93 Mecury Sable (3.8) is dropping gears

Also on the Sable - Does anyone know if the transmission Solenoid is on the inside of the transmission, or on the outside? And how many of them are there?
blueknigh7 is offline   Reply With Quote
Old 08-18-2006, 10:16   #5 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: '93 Mecury Sable (3.8) is dropping gears

Quote:
Originally Posted by blueknigh7
Also on the Sable - Does anyone know if the transmission Solenoid is on the inside of the transmission, or on the outside? And how many of them are there?
They are inside, on the valve body, which is on the side of the tranny.
tbird100636 is offline   Reply With Quote
Old 08-28-2006, 18:44   #6 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 4
Re: '93 Mecury Sable (3.8) is dropping gears

Thought I'd give an update for anyone who's experiencing the same issue.

I started with a tranny flush, just to see what it would do - and lo and behold, it shifts again. Did a 2nd flush to get the remaining fluid - and filled it up with Mobil 1

The fluid was pretty bad...almost a dark red/black. It's got 90k on it, but I looked at the service manual, and it says that the ATF is not normal maintenance and should never be changed. Why is that? Every other manufactuer I know has about 30-50k mile recommendations between changes.

Oh well, glad it's fixed. Let's see how much longer the transmission lasts.
blueknigh7 is offline   Reply With Quote
Old 08-29-2006, 16:19   #7 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: '93 Mecury Sable (3.8) is dropping gears

Quote:
Originally Posted by blueknigh7
Thought I'd give an update for anyone who's experiencing the same issue.

I started with a tranny flush, just to see what it would do - and lo and behold, it shifts again. Did a 2nd flush to get the remaining fluid - and filled it up with Mobil 1

The fluid was pretty bad...almost a dark red/black. It's got 90k on it, but I looked at the service manual, and it says that the ATF is not normal maintenance and should never be changed. Why is that? Every other manufactuer I know has about 30-50k mile recommendations between changes.

Oh well, glad it's fixed. Let's see how much longer the transmission lasts.
Its about every 30,000 miles on those.
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.