93 Mercury Sable - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-17-2013, 17:12   #1 (permalink)
Registered User
 
Join Date: Feb 2013
Posts: 4
93 Mercury Sable

just hooked up a new aftermarket cd player in my 93 sable, using a scosche wiring kit (both grey and black connectors) radio will come on and works but no sound will come out the speakers. also there was a 3rd small connector that was on the back of old radio (light blue/red line) and i have no idea what it goes to and does not connect to connector. Any help on what is wrong that no sound will come out?
stog301 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2013, 17:31   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 93 Mercury Sable

Here's the color chart for where the wires go. 1992-93 Mercury Sable Stereo Wiring Information
__________________
Bert
Bert is offline   Reply With Quote
Old 02-17-2013, 17:33   #3 (permalink)
Registered User
 
Join Date: Feb 2013
Posts: 4
Re: 93 Mercury Sable

i used a wiring harness a scosche and hooked it up according and the old connectors was still there so did not need to cut any wires
stog301 is offline   Reply With Quote
Old 02-17-2013, 19:00   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 93 Mercury Sable

Check to make sure the connector is proper for the vehicle. Compare the wires from the diagram.
__________________
Bert
Bert is offline   Reply With Quote
Old 02-17-2013, 19:13   #5 (permalink)
Registered User
 
Join Date: Feb 2013
Posts: 4
Re: 93 Mercury Sable

i see, i looked at the black connector where it has 8 wires coming from it for the scosche wire harness, the black factory connector only has 5 wires. So guess scroshe is wrong and im gonna have to cut the wires :(
stog301 is offline   Reply With Quote
Old 02-17-2013, 20:50   #6 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,856
Re: 93 Mercury Sable

Might try contacting Scosche. They have a vendors section on this forum you can communicate directly with them.
jwko is offline   Reply With Quote
Old 02-17-2013, 21:48   #7 (permalink)
Registered User
 
Join Date: Feb 2013
Posts: 4
Re: 93 Mercury Sable

yeah the black connector that is suppose to be for the speakers has 8 (4 + and 4-) like it is suppose to but the black connector coming from my car only has 5 lol, and no color schemes i can find even match for me to cut the wires and just wire it myself
stog301 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.