93 Mercury Sable not starting, fuel pump problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2011, 04:04   #1 (permalink)
Registered User
 
Join Date: May 2011
Posts: 4
93 Mercury Sable not starting, fuel pump problem?

hello, i have a 1993 Mercury Sable and for some reason it wont start. i am completely ignorant when it comes to cars, so i was hoping you could help.

when i try to start the car it cranks but won't start, i have had a few people tell me it could be a fuel pump problem. in the past week or so i have had trouble getting it to start up until this weekend when i couldn't get it to start at all.
i just read in this forum that some one posted a question about a rough idle, and that it could be caused by a bad fuel pump, my car has had that rough idle problem for a while now.
i also read online to check the fuel pump reset button, which i did, but it is already pushed in. i tried to figure out how to reset it, but failed.

if it is the fuel pump, how much do you thing it would cost to repair? i live in long island where a car is essential to get around due to the terrible bus system.

i truly appreciate your help

traukol is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-24-2011, 08:37   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,758
Re: 93 Mercury Sable not starting, fuel pump problem?

When you turn the key on to run, listen for the fuel pump to run for a few seconds. You can turn it off and back to run over and over to verify if you hear it. If you do, the pump isn't the problem. Check for spark at one of the plug wires when cranking it to check for spark. Post back what you find.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-24-2011, 10:45   #3 (permalink)
Registered User
 
Join Date: May 2011
Posts: 4
Re: 93 Mercury Sable not starting, fuel pump problem?

i did read about listening to the fuel pump the other day, i did it, but couldn't hear anything, but I'm not really sure what sound I'm looking for.
i'll ask a friend to look at the spark plug, and listen to the fuel pump.
like i said i'm completely ignorant when it comes to cars, so i have no idea how to check the spark plugs (or even find them, yeah)
traukol is offline   Reply With Quote
Old 05-29-2011, 16:06   #4 (permalink)
Registered User
 
Join Date: May 2011
Posts: 4
Re: 93 Mercury Sable not starting, fuel pump problem?

finally had someone check the car today. fuel pump works fine. it might be an electrical problem. the person that checked it is coming back tomorrow to see if he can find the faulty wire and also check the fuses. i don't have the book so it'll probably take some time. if anyone has the diagrams and can post it i would truly appreciate it.
traukol is offline   Reply With Quote
Old 05-29-2011, 16:25   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,758
Re: 93 Mercury Sable not starting, fuel pump problem?

What diagram do you need? If the pump runs, check for spark at one of the spark plugs while cranking. You can see the wiring diagrams and repair manual on Autozones website.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.