93 Taurus SHO blower motor always runs on high - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-17-2005, 12:15   #1 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 1
confused 93 Taurus SHO blower motor always runs on high

The blower motor on my 1993 Ford Taurus SHO always runs in high. This car has the electronic climate control system. I can control the location of the air (defrost, vent, floor, etc) and I can control the temperature, but I can not change the fan speed. It always blows high, even when you turn the ECC off (when you turn the vehicle off the blower shuts off also). I cannot find a blower motor resistor, but I did find the variable blower control module. Is there a way I can test this part? Does anyone have experience with this problem? Thanks for any help...

MG
IAmAnIdiot is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2005, 12:36   #2 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 62
Re: 93 Taurus SHO blower motor always runs on high

Quote:
Originally Posted by IAmAnIdiot
The blower motor on my 1993 Ford Taurus SHO always runs in high. This car has the electronic climate control system. I can control the location of the air (defrost, vent, floor, etc) and I can control the temperature, but I can not change the fan speed. It always blows high, even when you turn the ECC off (when you turn the vehicle off the blower shuts off also). I cannot find a blower motor resistor, but I did find the variable blower control module. Is there a way I can test this part? Does anyone have experience with this problem? Thanks for any help...

MG

I don't know how to help you. Maybe take it to a cheap mechanic.
modenaf1 is offline   Reply With Quote
Old 07-14-2005, 13:47   #3 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: 93 Taurus SHO blower motor always runs on high

I'd say this is a safe bet. I had a 1991 Taurus LX with the same problem that ended up being a Blower Motor Speed Controller. Disconnect the speed controller. If the blower does not shut off then there is a short in the system. If it shuts off reconnect it and using a voltmeter probe the speed controler tan/orange wire and the black wire. place the system in automatic mode and rotate the switch from high to low. If the reading fluctuates less than 7 Volts replace the dash control head. If it fluctuates more than 7 Volts replace the blower motor speed controller. Good luck!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.