94 taurus - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-18-2011, 22:17   #1 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 2
94 taurus

Hi guys I am at wits end here,please help.I have a 94 taurus 3.0 hard to start then when it does start will idle fine.When I try to give it gas it just stalls out,I can gently pat the gas a bit and get a little engine rev then it cuts out again.I can hear the pump cut in when i turn on the key.I am thinking maybe a nearly clogged filter or bad relay,but I am unsure where either is located or even if I am on the right track.Any direction would be a big help.
kydave57 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2011, 22:33   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,856
Re: 94 taurus

Have you checked for spark when it won't start? You could also spray a shot of carb cleaner in the intake and try then to see if it's getting fuel. (Careful for fire if the engine is hot.) You could also try this to see if you get a code. Ford Fuel Injection How To Run a Self-Test
__________________
Bert
Bert is offline   Reply With Quote
Old 01-19-2011, 10:09   #3 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,076
Re: 94 taurus

The first thing you have to do is some testing. If you don't know when the fuel filter was
changed last, change it. Passenger side in front of the back wheel under the car. After that what is your pump pressure ? If your old filter weighs about 2- 3 lbs. save up for
a new pump. A plugged or collapsed exhaust system will also do that. Relays won't.
Then test the reference voltage on your T.P.S. and get back to one of us. Don't start
throwing parts at it until you know what to throw.
chipset is offline   Reply With Quote
Old 01-19-2011, 10:23   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,066
Re: 94 taurus

Possibly faulty engine coolant temp sensor ?
R.S.LOGAN is offline   Reply With Quote
Old 01-21-2011, 21:00   #5 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 2
Re: 94 taurus

Thanks guys,I pulled the filter it wasn't clogged but looked like it had some water trapped in it,washed it out good.Tapped the exhaust with a hammer seems solid,found like 3 vaccum lines that where pretty bad.After a few tries the ol girl fired up and seems to be running fine.Going tomorrow to get a new filter and a bottle of gas treatment.
kydave57 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.