94 taurus fan always runs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-16-2005, 12:16   #1 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 3
94 taurus fan always runs

I have a 94 taurus with a 3.0, after changing the heater core piping. The fan runs all the time and the engine runs at a high idle. The check engine light is on. I've replaced the engine coolant temp sensor, the intake air temp sensor and throttle position sensor. All those items are the codes that I'm getting 113, 118 and 123. Any help would be greatly apprieciated.
taz4283 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2005, 09:18   #2 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 94 taurus fan always runs

113-IAT circuit above maximum voltage
118-ECT circuit above maximum voltage

DTC 118 (ECT) or 113 (IAT) indicates that the corresponding sensor signal is greater than the Self-Test maximum. The maximum for ECT and IAT sensors is 4.6 volts.

Possible causes:

-- Open in harness (IAT or ECT).

-- Faulty connection.

-- Faulty sensor.

-- Faulty Powertrain Control Module (PCM).


123-TPS circuit above mamimum voltage


DTC 123 indicates the Throttle Position (TP) sensor signal is greater than the Self-Test maximum value.

Possible causes are:

-- TP sensor may not be seated properly (tightened down).

-- Damaged TP sensor.

-- Short to power in harness.

-- Damaged Powertrain Control Module (PCM).
SHOZ123 is offline   Reply With Quote
Old 12-18-2005, 15:25   #3 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 3
Re: 94 taurus fan always runs

thanks but where is the pcm? thanks
taz4283 is offline   Reply With Quote
Old 12-18-2005, 15:51   #4 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 94 taurus fan always runs

behind the glove box.
SHOZ123 is offline   Reply With Quote
Old 12-20-2005, 08:29   #5 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 3
Smile Re: 94 taurus fan always runs

Thanks for all the help, I found the problem a cut wire to the sensors.
taz4283 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.