94 Taurus not firing. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2001, 20:01   #1 (permalink)
prancer
Guest
 
Posts: n/a
Question 94 Taurus not firing.

I HAVE A 94 TAURUS THAT I JUMPED STARTED ANTHER VEHICLE WITH AND THEN KILLED IT. I DIDNT DRIVE IT FOR ABOUT A WEEK AND WHEN I WENT OUT TO START IT THE BATTERY WAS DEAD. I HOOKED UP MY BATTERY CHARGER TO THE CAR AND PUT T ON 200 AMP AND TRIED TO START THE CAR BUT ALL IT WOULD DO IS CRANK AND WOULD NOT START. I THOUGHT IT WASNT GETTING FUEL BUT NOW I THINK IT IS NOT FIRING. I CHECKED THE COIL AND WHEN YOU TURN THE KEY ON IT HAS VOLTAGE ON IT BUT WHEN I PULLED A SPARK PLUG WIRE OFF AND TRIED CRANKING IT, IT DIDNT FIRE. CAN ANYONE HELP. I HATE TO START REPLACING THINGS UNTIL I FIND WHAT IS REALLY WRONG WITH IT.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2003, 07:36   #2 (permalink)
sho30
Guest
 
Posts: n/a
try the crank positioning sensor. i had same problem with my 1990. if harness is same on dis module probing one of the wires with a test light will reverse the process and tell you if it is bad. easier than tearing the side of the motor apart to find out this wasn't the problem. GOOD LUCK
  Reply With Quote
Old 06-27-2003, 01:44   #3 (permalink)
tflander
Guest
 
Posts: n/a
you problem and the fix

ok u said ur car just go and cranks over and no start, that means eather a plug on the back side of the motor is unpluged or lose or the multi function relay is shot,
the multi function relay is the big black box on the radiator support
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007

Related Reading: 94 Taurus not firing.


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
History of the Ford Taurus Part One (1985-1991) RPO83 Ford Worldwide News 1 05-15-2003 07:10
History of the Ford Taurus Part One (1985-1991) RPO83 Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 05-06-2003 02:19
Ford Adds Luxury And Refinement To Taurus Sedan And Wagon For 2003 RPO83 Ford Worldwide News 0 11-22-2002 00:43
The Six Millionth Ford Taurus Sold RPO83 Ford Worldwide News 1 10-24-2002 07:53
2003 Ford Taurus Overview RPO83 Ford Worldwide News 0 07-22-2002 06:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.