95 sable 3.0L stalls when first started in winter - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-2005, 15:13   #1 (permalink)
Registered User
 
Join Date: Jan 2005
Posts: 2
95 sable 3.0L stalls when first started in winter

I have a 95 mercury Sable (3.0 L) which as of late stalls when it is started in our wonderful Canadian Winter months. This mainly happens when the car is left on my girlfriends driveway, which is slighly slanted. The car "pulses" in and out of fast idle and at times flashes the "check engine" light. At this point in time, as soon as you hit reverse it stalls out.


The car does not seem to do this habbit (as much) when it is on level ground.

My thoughts so far, is that is the fuel pump, or some sort of idle air control circuit (not sure the proper name). I may try some gas line antifreeze to perchance find that this cold has partially frozen the pump or a gas line ?

Any help would be great.
96transamconvt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-26-2005, 22:43   #2 (permalink)
Registered User
 
Join Date: Jan 2005
Posts: 6
Re: 95 sable 3.0L stalls when first started in winter

My 93 just had that problem, only when it was cold out till it warmed up. Then the brakes would not work at all, and it would not run unless I kept gving it gas. Seems that a vacum hose T broke, then broke all the way off. I fixed it, and it works good now even just starting it up.
tas38 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Sable - Rough IDLE & FAST IDLE COLD bellyman Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 2 01-17-2005 20:03
95 sable suspension Paramedic 911 Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 1 10-13-2004 14:42
'95 Mercury Sable shop manuals for sale MercuryFun Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 1 06-20-2004 23:33
Mustang GT 95 stalls tst1980 Ford Mustang Forum 0 03-11-2004 20:05
95 Sable Serpentine Belt boggsml Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 1 09-08-2003 18:50

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.