96 Sable 3.0 OHV, no start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2008, 12:17   #1 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 2
confused 96 Sable 3.0 OHV, no start

Pulled into the driveway and the next day it wouldn't start. 169K on the engine, Replaced the Crankshaft sensor, camshaft sensor. PCM, tried junk yard CCRM. No blown fuses, correct voltage at all of the sensors. No error codes HELP!
Ringo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-28-2008, 18:33   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
Question Re: 96 Sable 3.0 OHV, no start

Quote:
Originally Posted by Ringo View Post
Pulled into the driveway and the next day it wouldn't start. 169K on the engine, Replaced the Crankshaft sensor, camshaft sensor. PCM, tried junk yard CCRM. No blown fuses, correct voltage at all of the sensors. No error codes HELP!
Does it crank??? Does it have fuel pressure??? Does it have spark??? Does it have SecureLock chip key system??? If so flashing or solid THEFT light???
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 09-30-2008, 19:51   #3 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 2
Re: 96 Sable 3.0 OHV, no start

Yes, it cranks over. I have fuel pressure. Every once in awhile I hear it fire out the exhaust, otherwise there is no spark. Changed the coil pack just to throw money at it. It ran great the day before, the next morning, nothing. I thought maybe the timing chain had jumped but that doesn't make sense. I do not believe there is an alarm system on the car from the factory. There is a aftermarket but I took it out of the system, At least I hope the Ford people did not install it, hodge podge at best.
Ringo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.