96 Sable Won't Start - No fuel - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-06-06, 01:44 PM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 1
96 Sable Won't Start - No fuel

The Sable has been sitting for about a month. Up to that time it ran and started fine. It has a full tank of gas. I checked the reset switch and also the fuel pump fuse. They are both correct. The car cranks but does not start. I can't smell any fuel coming from the exhaust.

Any assistance will be appreciated.

kj7lo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-06-06, 02:07 PM
Registered User
 
Join Date: Dec 2005
Posts: 15
Re: 96 Sable Won't Start - No fuel

check the relay for the fuel pump
montangrunt is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome