96 Taurus cooling fans - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2006, 20:59   #1 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 3
96 Taurus cooling fans

I have a 96 Taurus (67,000), 24 valve, EATC. With AC on the fans shut off and on. About 15 to 30 sec intervals. With AC off the fans never come on, even when temp gets to about 212. (Reading pids in NGS). The car will run fine for 35 to 40 mins but after that it starts to get hot. I have changed the engine temp sensor, the thermostat and it's housing (fluid was nice and green, no sludge), the CCRM and the PCM. I work @ a Ford facility so some friends helped me with the parts. I'm about to go after the wiring. Am I missing anything on this? Thanx
Theremin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2006, 19:42   #2 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 3
Re: 96 Taurus cooling fans

OK here's what I've learned. My fans still work off and on. But when sitting @ idle with AC on, temp stays around 198. Which is okay. Gauge is @ about halfway. When sitting @ idle with AC off, fans come on when temp reaches 220, without fail,(so my fans do work without AC, I just wasn't sure @ what temp they should come on) and engine temp drops down to 200,202. @ 220 the needle is just below 3/4. So I'm looking @ a couple things. There may be a problem with my gauge or the sensor, I may need to burp my system, I've ruled out cottonwood on my condenser. Or I may not have a problem @ all. Any input would be appreciated. Thanx
Theremin is offline   Reply With Quote
Old 08-23-2006, 22:27   #3 (permalink)
Registered User
 
Join Date: Aug 2006
Posts: 3
Re: 96 Taurus cooling fans

Anyone out there ever had the cooling fans turn on and off while ac is on. Been reading everywhere and can't find anyone who has had this problem. Thanx
Theremin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.