96 Taurus duratec quits after warm up - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-23-10, 06:37 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 2
96 Taurus duratec quits after warm up

I've owned this car for almost 8 years and its been a good runner up until last year when I came back from a 6 month deployment to the sand box. The car will start fine when its cold but after it warms up will die and wont start again till the engine cools down. I've changed the fuel pump and fuel filter (at the recommendation of a mechanic), changed the crank sensor (was coming up bad) and cleaned the mass airflow sensor but still no luck. If I shoot starting fluid in the intake it will start back up for a little while but will die again. Could it be the fuel injectors are bad? I tried to find a vacuum leak but cannot. Anybody have any ideas or know of a similar experience I've put-zed around with it since spring and ready to give up on what once was a reliable car.

modelman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-23-10, 07:13 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,300
Re: 96 Taurus duratec quits after warm up

I'd suggest getting a fuel pressure tester and see what the fuel pressure is when that happens. Autozone will pull codes for free. There may be a code to help.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 10-24-10, 08:33 AM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 2
Re: 96 Taurus duratec quits after warm up

thanks will give it a try and see. I had the the codes read and made the replacement (crankcase sensor) however after they reset check engine light is back on again so will make another trip to autozone even though it seems everything Ive done so far hasn't helped its hard to justify throwing more money at it but I guess that's my call, will let you know what I find.
modelman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome