96 Taurus hesitates no power - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-06-2006, 18:51   #1 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 3
96 Taurus hesitates no power

For the past year my 96 3.0 liter Taurus has a symptom that occurs only after running at high speed (70+) or very HOT days (Houston).

As long as I have a constant high speed, the car runs and accelerates fine. Then when I slow down or stop the car hesitates with little or no power when I try an accelerate. Most times if I turn off the ignition (from neutral) and then restart the car this will clear the problem. Recently the turning the ignition off then on does not clear the problem.

On rare occasions, the check engine light will flash and the car will shut down.

I have replaced the Mass Air Flow sensor.

Some of the codes I have recorded from the computer memory include:
P0171 System too Lean (Bank 1)
P1131 (Lack of HO2S11Switches - Sensor indicates lean).
P1131 (bank 1)& P1151 (bank 2) fuel/air ratio is correcting rich for an overly LEAN condition.

I assume that if I had a vacuum leak this system would exist all the time.

I am at a loss.
lehmanra is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-07-2006, 09:10   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
cool Re: 96 Taurus hesitates no power

Check fuel pressure for starters. Leave the gauge on the car and duplicate the condition. Make sure the fuel pressure isn't too low. Usually a blinking Check Engine light means a severe misfire. If fuel pressure is ok I'd start looking into replacing both upstream O2 sensors.
tbird100636 is offline   Reply With Quote
Old 09-07-2006, 15:16   #3 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 3
Re: 96 Taurus hesitates no power

If were just fuel pressure why would turning off the ingition and then back usually clear the problem?
lehmanra is offline   Reply With Quote
Old 09-11-2006, 09:36   #4 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
cool Re: 96 Taurus hesitates no power

Quote:
Originally Posted by lehmanra
If were just fuel pressure why would turning off the ingition and then back usually clear the problem?
Well when you have a fuel system lean code itis sometimes caused by low fuel pressure or a bad O2 Sensor.
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.