96' Taurus Transmission Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2007, 21:10   #1 (permalink)
Registered User
 
Join Date: Jun 2007
Location: WI
Posts: 14
confused 96' Taurus Transmission Problems

Ok, so i have a 96 Taurus with 113K miles...and i had a problem with the engine and antifreeze leaked out around january causing my car to overheat and ruin the engine. since then its now end of june and i finally after moving my car from place to place waiting to get a newer engine put in i have the car back in my possesion. the new motor has about 70 ish thousand miles and now im having a bit of a trouble with my transmission shifting. when starting out driving down the road my car shifts from 1st to 2nd really hard with the gas pedal held down....and also shifts hard from 2nd to 3rd...wierd cause it never did any of this b4 i ruined the engine...but whatever i NEEED to get it fixed its driving me up the wall...but my check engine light IS on and i had that checked out and the guy told me its a Vehicle Speed Sensor...and he explained what is was but not where it is..ive checked some sites to see where its located and nothing helped still have not found it....someone help me....show me pictures? give me a good description....but i hope thats what it is......im not having anything weird happen with my speedometer like some other people have just a check engine light and hard shifting..but someone help... thanks
afstud6900 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-28-2007, 14:39   #2 (permalink)
howzatar
Guest
 
Posts: n/a
Re: 96' Taurus Transmission Problems

I asked the same problem on another site. I have a '97 Taurus, so I can't imagine it would be too different...I have a manual and still had trouble finding it. Anyway, go to this site and it has a picture and a brief explanation that may help you:

Vss And Tps Testing - Taurus Car Club of America
  Reply With Quote
Old 06-29-2007, 09:43   #3 (permalink)
Registered User
 
Join Date: Jun 2007
Location: WI
Posts: 14
Re: 96' Taurus Transmission Problems

thanks...it didnt really help me that much i looked at the pictures and i tried looking at my car again and i just cant find it so im taking it to a ford dealer today for them to look at it...so well see what happens i guess...thanks!
afstud6900 is offline   Reply With Quote
Old 06-29-2007, 14:04   #4 (permalink)
Registered User
 
Join Date: Jun 2007
Location: WI
Posts: 14
Smile Re: 96' Taurus Transmission Problems

so i just got back from the ford dealership and found out that the guy that put the engine in my car didnt connect some things....mmm how safe huh ?....also that a bracket wasnt connected to my transmission either....so anyways i ended up paying 120$ and they checked over the whole thing and made sure it was good...and the sensor was unplugged and stuff...and yea its all good now. and now im happy!
afstud6900 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.