97 Sable - Air Conditioner - No cool air - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-10-07, 03:12 PM Thread Starter
Registered User
 
Join Date: Jun 2004
Posts: 10
97 Sable - Air Conditioner - No cool air

We made a road trip 3 weeks ago and the air was cooling properly.

Just last week we get in to make a 1 hour trip from home and no cooling at all.

I purchased a can of 134 from Wally World. Actually I got the kit that has the
cheap gauge on the hose.

The clutch was NOT making the clicking noise.

So I hooked up the hose. The gauge did not register anything. Started charging and the gauge shows a rapid increase in pressure. When it gets to 45 Psi the clutch starts clicking every 5 seconds. When the clutch kicks in the pressure on the gauge would drop to about 25 Psi and then slowly rise back to 45 before the clutch kicks in again (this continues over and over). Still no cool air at all.

I have tried this twice today with the same result; rapid clicking, no cool air and pressure dropping and increasing.

What might be the problem? What should I check next?

--lance
Athens, AL

hobbyman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-10-07, 07:03 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,799
Re: 97 Sable - Air Conditioner - No cool air

You will need more than one can to get enough pressure to stay kicked in. When it kick's in it's supposed to drop on pressure on low side as when its off both the high side and the low side pressure will equalize. In your case there is not enough freon to maintain a low pressure without dropping too low and kicking out on the low pressure switch. If it was working fine then all of a sudden nothing, and no reading on the gauge then you have a leak. Dont waste your money on freon till its fixed. Look for fresh oil on the lines and your leak will be near.

Myself I like to have a low pressure reading of 32psi. Too little or too much will cause it not to cool too well. Not for sure on the taurus, im guessing 3 1/2 to 4 cans. Keep adding till you reach a constant 32 to 35 or so psi with the valve closed on the can.

Sorry if I ramble on in this post, its been 105 degrees here and I have been out in it all day, I'm beat...
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome