97 sable wagon, sitting 4-5 months, can't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-30-08, 12:21 PM Thread Starter
Registered User
 
Join Date: Aug 2008
Posts: 2
97 sable wagon, sitting 4-5 months, can't start

My sable wagon has been sittinf in the drivewaw for 4-5 months. It was working fine before, but when I try to jump it it won't start. It has oil and gas and turns over when I jump it, but won't start. Any suggestions?

sweetpromos is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-31-08, 04:43 PM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 97 sable wagon, sitting 4-5 months, can't start

Is it getting fuel to the fuel rail?
SHOZ123 is offline  
post #3 of 4 (permalink) Old 09-01-08, 07:27 AM Thread Starter
Registered User
 
Join Date: Aug 2008
Posts: 2
confused Re: 97 sable wagon, sitting 4-5 months, can't start

I really don't know much about engines and I have no idea what a fuel rail is.
sweetpromos is offline  
post #4 of 4 (permalink) Old 09-04-08, 12:57 PM
Registered User
 
Join Date: Jul 2008
Posts: 2
Re: 97 sable wagon, sitting 4-5 months, can't start

try to chang fuel filter and check the battrey
khalid said is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome