97' taurus GL will not start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-24-07, 08:56 PM Thread Starter
Registered User
 
nick_taurus97's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 32
97' taurus GL will not start

hey,

my taurus cut off on me while i was driving and it wouldnt start back up.
When I try to start it up, I have full power, I have gas, It started up once but cut back off. so the starter is good. i changed the crankshaft sensor and the ignition coil but still nothing.

it cranks up but just dosent fire. any suggestions? should i try to connect the crankshaft sensor again?

nick_taurus97 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-25-07, 01:21 PM
Registered User
 
Join Date: May 2004
Posts: 109
Re: 97' taurus GL will not start

I'd check the basics first:
  • Do you have fuel?
  • Do you have spark?
  • Do you have any codes?
Unless it starts I'm not sure you will see the check engine soon light. Last reported code might give you some idea where the problem was before this failure
dac122 is offline  
post #3 of 3 (permalink) Old 04-28-07, 04:44 AM Thread Starter
Registered User
 
nick_taurus97's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 32
Re: 97' taurus GL will not start

Nevermind i just had to tighten up the bolt on the crank sensor becuse it wasnt grounded. but i got it.
nick_taurus97 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome