97 Taurus not starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-19-08, 02:04 PM Thread Starter
Registered User
 
Join Date: Nov 2007
Posts: 15
Question 97 Taurus not starting

So drive the daughter to Value village, and we park go into the store, come out after 15 or so minutes later car no start, have put a new battery in already, lights on dash work, headlights on do not dim at all when turning key, don't really here too much, but seems like maybe low power, so but battery booster on that is a 300 amp and no difference after a bit it finally started, got home turned it off, hit key and it started but not well, then second time it sounded like it would not start, so what is up?

partsman01 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-20-08, 09:31 AM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 97 Taurus not starting

If it sounds weak and battery and connections are good, you may have a bad starter
thefonz is offline  
post #3 of 3 (permalink) Old 03-20-08, 06:15 PM Thread Starter
Registered User
 
Join Date: Nov 2007
Posts: 15
Re: 97 Taurus not starting

Yes, had it towed home, tow truck driver tried to start it and said it was the starter, and it seemed to be the same when I had one fail before, so changed the starter and it appears to be fine now.

Thanks for the replies.
partsman01 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome