'97 taurus tranny vss - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-30-07, 05:50 PM Thread Starter
Registered User
 
nick_taurus97's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 32
'97 taurus tranny vss

Hey I just replaced my transmission and the spedometer and the odometer is not moving. i looked down at the tranny and there is a harness with nothing plugged to it. can i just buy another one and plug it to it? what sould i do?

nick_taurus97 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-30-07, 08:31 PM
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 231
Re: '97 taurus tranny vss

So there's no speed sensor in the transmission now? Didn't you transfer the one from your old transmission? If you didn't , you can buy a new one.

I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline  
post #3 of 5 (permalink) Old 08-08-07, 05:12 PM Thread Starter
Registered User
 
nick_taurus97's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 32
Re: '97 taurus tranny vss

hey i bought another one and it doesnt look 100% the same but the part number is the same. i installed it but its still not working.
nick_taurus97 is offline  
post #4 of 5 (permalink) Old 09-01-07, 06:57 AM Thread Starter
Registered User
 
nick_taurus97's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 32
Re: '97 taurus tranny vss

I Fixed It!!!!!!!!!
nick_taurus97 is offline  
post #5 of 5 (permalink) Old 09-02-07, 06:38 AM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 34
Posts: 1,835
Question Re: '97 taurus tranny vss

Quote:
Originally Posted by nick_taurus97
I Fixed It!!!!!!!!!
Please elaborate, what did you do to fix it???

Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome