97 Taurus wagon with a couple of problems... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-26-07, 09:27 PM Thread Starter
Registered User
 
zaphod050's Avatar
 
Join Date: Jul 2007
Posts: 2
97 Taurus wagon with a couple of problems...

There's an itermittent rattling/crackling/crunching sound eminating from the front end of my '97 Tarurus wagon. I know from a lifetime of driving experience that the sound is a harbinger of problems yet to manifest. I've checked the obvious, heat shields are tight and the vechicle underwent an intensive saftey/emissions inspection as mandated by Massachusetts laws and passed with no problems, the sound was strangely quiet during the inspection. When the sound does soundoff it quickly stops when shifting from park to drive or when accelerating.

The sencond, less pressing problem concerns the A/C, it blows cold at idle and low speed but the A/C's temperature is inversly proportional to the vechle's speed, the faster it goes the warmer the A/C.

Any ideas and/or suggestions would be appreciated...

Thanks,
z

zaphod050 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-27-07, 11:26 AM
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 231
Re: 97 Taurus wagon with a couple of problems...

I'd check these components:

Your motor mounts
The exhaust flex pipe may be rusted out and twisting with engine torque load changes.
The exhaust flange where the Y pipe connects to the exhaust pipe. That can creak and change sounds as the engine moves under torque load. To fix, replace the bolts and springs that hold the joint together.

Tell us more about your A/C. Do you have automatic temperature control in this vehicle? If so, you may have a bad in-car temp sensor, bad ambient temp sensor, bad sunload sensor.

You may also have a blend door problem that's not staying in place or binding. Or, you could have a door actuator going bd.

I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome