99 Sable Misfires - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-22-2009, 07:06   #1 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 7
99 Sable Misfires

Hi All,

Overflow cap fell off, ended up overheating and blew head gasket. After repairing the gasket I have 3 misfires, cyl 1(repaired head gasket side) cyl 5 and 6(oppisite side). Misfires at low speed and idle. Hiway runs great.

Compression on both heads all equal across both heads forgot the readings. I have changed plug and wires. Examined coil pac for cracks, sprayed mist across coil pac (no arching),changed injectors and repulled plugs all look fine.

Car dosn't loose water and oil is clean. I am leaning towards the camshaft position sensor?

Any help would be appriciated before I dump more money into this.

Thanks in advance
XO
xoplex is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2009, 09:23   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,067
Re: 99 Sable Misfires

My suggestion to you is send it out to a shop that has the proper scan tools and i
don't mean those cheap $200.00 testers you buy on line. " before you dump more money
into this. " They need to do a balance test. Cam position sensor has nothing to do with
your problem. Mine drove just fine for 3 months before i got around to replacing it. Was not on my priority list at the time.
chipset is offline   Reply With Quote
Old 12-22-2009, 15:43   #3 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 7
Re: 99 Sable Misfires

forgot to mention I am getting a egr valve error code can that cause misfires?
xoplex is offline   Reply With Quote
Old 12-22-2009, 16:20   #4 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,067
Re: 99 Sable Misfires

If it is stuck open or leaking,yes. What code number ?
chipset is offline   Reply With Quote
Old 12-24-2009, 07:34   #5 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 7
Re: 99 Sable Misfires

I don't have access to the computer till after the holidays I'll post then.

Thanks for the help chipset!!
xoplex is offline   Reply With Quote
Old 01-13-2010, 11:04   #6 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 7
Re: 99 Sable Misfires

Sorry it took so long to reply
egr code is p0401 insuffecent flow

also I reset the codes befor xmas car was used regularly and now i am only getting 1 misfire code instead of the 3
p0301 cyl 1 misfire
xoplex is offline   Reply With Quote
Old 03-18-2010, 10:08   #7 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 7
Re: 99 Sable Misfires

Well changed coil pac and egr still p301. I am also noticing an exhaust leak can a bad manifold gasket cause the code?
xoplex is offline   Reply With Quote
Old 05-18-2010, 12:10   #8 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 7
Re: 99 Sable Misfires

ok no exhaust leak.
Forgot to mention it has the ohv engine
Compression reads115 accross all cylinders. the new coil pack, cleaned the injection system. another new set of premium wires and plat plugs. swapped injectors. new egr valve and air flow sensors. still get misfire on cylinder 1 code. Mechanic is guessing now it may be the computer module.

any truth to this or can it still be somthing I missed?

Thanks
XO
xoplex is offline   Reply With Quote
Old 05-18-2010, 18:47   #9 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,825
Exclamation Re: 99 Sable Misfires

Quote:
Originally Posted by xoplex View Post
ok no exhaust leak.
Forgot to mention it has the ohv engine
Compression reads115 accross all cylinders. the new coil pack, cleaned the injection system. another new set of premium wires and plat plugs. swapped injectors. new egr valve and air flow sensors. still get misfire on cylinder 1 code. Mechanic is guessing now it may be the computer module.

any truth to this or can it still be somthing I missed?

Thanks
XO
Even with good compression, you can have leakage in a cylinder that causes a misfire. Do a cylinder leakdown test on Cylinder # 1. You could have a valve sealing issue, a piston/ring/cylinder issue, or a cylinder head issue.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.