99 Taurus car dont accelerate when gas petal pressed - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2008, 12:34   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 3
99 Taurus car dont accelerate when gas petal pressed

im having a big problem with my 99 taurus. when i put my car into the drive position and press lightly on the gas the car will not move. when i press harder on the gas petal it will make a roaring noise and the rpm will go way pass the number 4 and the car will jump and move just a little. the car will trickle along very slowly. when im at red lights my car will not move it will just sit while im pressing the gas lightly for it to move the car just stalls and it will move once again when i press firmly on the gas petal. at first when i started the car and put it into drive it did stall but it would go about 10 mph and then something would jump under the car and cause the car to jump and then the car would move normally. help me please.
mzmanniefresh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-17-2008, 14:15   #2 (permalink)
DEALER2DEALERDIRECT
 
Join Date: Aug 2008
Posts: 1
Re: 99 Taurus car dont accelerate when gas petal pressed

Not sure if you have the 3.0L Vulcan or 3.0L Duratec but it sounds as if your either low on transmission fluid or the transmission is close to its grave. Most people will say change the fluid and filter to see what happens but in the case of the 99 Taurus those simptomns means the transmission is almost gone.

Last edited by tbird100636; 08-17-2008 at 16:41. Reason: 99 Taurus doesn't have 3.8L engine.
Cartier is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.