99 Taurus no start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-2009, 17:16   #1 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 4
99 Taurus no start

Hello all my girlfriends 99 3.0 taurus won't start. It has about 1/3 tank of gas. I can hear the fuel pump kick on and fuel will come out of the fuel rail when the valve is pressed. I swapped out the coil and still no start. I pulled one of the plugs out and cranked it over and its getting a good blue spark. When i'm cranking it over its slow and sluggish til I press in the gas pedal and it turns over good but still no running. But it sounds like its trying to fire up when you are pumping the hell out of the gas pedal. I just replaced the crankshaft position sensor and no go. I also shot some starting fluid in it and it still wouldn't start up but when the pedal was on the floor it puffed a fire ball out of the intake. There are no check engine codes I hooked up my reader and there is zero. I haven't checked the fuel pressure as not one parts store around here has one gauge that will fit it. I'm going to try and unhook the battery for alittle bit and try again. Any help would be greatly appreciated as we have to save some cash because my girlfriend just got let go at work last week. Thanks in advance!
magneto259 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2009, 20:32   #2 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 99 Taurus no start

Quote:
Originally Posted by magneto259 View Post
Hello all my girlfriends 99 3.0 taurus won't start. It has about 1/3 tank of gas. I can hear the fuel pump kick on and fuel will come out of the fuel rail when the valve is pressed. I swapped out the coil and still no start. I pulled one of the plugs out and cranked it over and its getting a good blue spark. When i'm cranking it over its slow and sluggish til I press in the gas pedal and it turns over good but still no running. But it sounds like its trying to fire up when you are pumping the hell out of the gas pedal. I just replaced the crankshaft position sensor and no go. I also shot some starting fluid in it and it still wouldn't start up but when the pedal was on the floor it puffed a fire ball out of the intake. There are no check engine codes I hooked up my reader and there is zero. I haven't checked the fuel pressure as not one parts store around here has one gauge that will fit it. I'm going to try and unhook the battery for alittle bit and try again. Any help would be greatly appreciated as we have to save some cash because my girlfriend just got let go at work last week. Thanks in advance!




How abou the Fuel Filter?...you said there is fuel coming to the Rail??
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 03-11-2009, 03:03   #3 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 4
Re: 99 Taurus no start

Yes there is fuel coming out of the fuel rail. Its just a little spurt of fuel that comes out when the valve is pressed after the ignition has been on.
magneto259 is offline   Reply With Quote
Old 03-11-2009, 04:49   #4 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
Re: 99 Taurus no start

Have you checked base timing to be sure in hasn't jumped?
thefonz is offline   Reply With Quote
Old 03-11-2009, 12:53   #5 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 4
Re: 99 Taurus no start

No I haven't yet. Im not sure how to do it. I have a timing light but doesn't engine need to be running for it to work correctly? Or is there another way to check the timing? Thanks for the speedy replys.
magneto259 is offline   Reply With Quote
Old 03-11-2009, 14:42   #6 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
Re: 99 Taurus no start

Pull the timing cover and see if the timing marks are still lined up.
thefonz is offline   Reply With Quote
Old 03-11-2009, 15:03   #7 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 4
Re: 99 Taurus no start

Damn i was hoping there was a easier way....lol! Sounds like thats what I got to do. Hopefully i'll get to it this weekend. Thanks for the reply!
magneto259 is offline   Reply With Quote
Old 03-12-2009, 18:03   #8 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
Re: 99 Taurus no start

I had a Cougar that had similar problems. I had to pay somebody to fix it, I could not figure out what was wrong.

Problem was a collapsed catalytic converter
foggysail is offline   Reply With Quote
Old 03-15-2009, 12:10   #9 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
Exclamation Re: 99 Taurus no start

You need to hook a fuel pressure tester to the service port, not just depress it. Needs about 35-45 psi.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 03-15-2009, 12:38   #10 (permalink)
Registered User
 
thundercougar's Avatar
 
Join Date: Dec 2008
Location: St.Louis
Posts: 87
Re: 99 Taurus no start

checking everything you mentioned.im partial to the idle air control valve.
thundercougar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.