99 Taurus transmission issues! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2006, 10:23   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 1
99 Taurus transmission issues!

Hi there,

I recently fixed the old EGR sensor error, and the stuttering during acceleration has gone away.

However, i am noticing another problem with my transmission, i think. Sometimes when im going up gears, it seems to "jump" into gear instead of slide into gear. Also, when im breaking and going from, say, 2nd to 1st, sometimes i get a surge forward and the same deal, seems like my tranny is jumping down, instead of sliding down. More rarely, it seems to delay before switching gears.

Also, sometimes when i start up my car, my RPMS go up to about 2000 rpm, and i have to wait for them to go down again before putting the car into gear, otherwise my rpms go so low that my car almost stalls

Not sure if my rough idle has anything to do with this, but i cleaned out my throttle plate and that didnt fix the rough idle.

I asked advanced auto parts about this, and they told me to check the filter on my tranny. I have checked the fluid, and it is bright pink and in the hatched area, so thats fine.

Im fairly car engine illiterate but im learning slowly. Any ideas on what my problem might be would be awesome, seeing as i have to go on a road trip from charleston, SC to Detroit, MI to Seattle, WA next week, changing duty station.

thanx :D
bobthemonkee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2006, 13:52   #2 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 3
Re: 99 Taurus transmission issues!

I bought my 99' with 80k on it, and it has done the light throttle jump to 2nd every since I can remember. I have serviced regularly, and now have 240k miles on it, and it drives just the same. I think it is more of an annoyance, than something to woory about..
zulufan1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.