99 Taurus Transmission problem?? Codes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-07-08, 11:45 AM Thread Starter
Registered User
 
Join Date: Jun 2007
Posts: 1
99 Taurus Transmission problem?? Codes

I have a 1999 TAURUS, 3.0L 4V DOHC DURATEC, AX4N Trans, 48k miles

Ever since the car was new when cruising on the highway and let off the gas the car would coast along with hardly any drag. The last few times I’ve driven it, when you let off the gas it makes a slight clunk noise and feels like the transmission or something is dragging the car down. Then when you accelerate it makes a clunk noise, almost like there is slack somewhere.

Also the cruise control has stopped working. I’ve swapped servos, checked switches, cable. clock spring, wiring, voltages, resistances and VSS. The speedometer works fine and all the brake lights are functioning. I’m not sure if this has anything to do with the transmission problem or not..

The car does idle high when first started, but other than that it runs and shifts fine, mileage may have dropped 1 or 2 mpg, may be due to no cruise control. All fluids and filters are new.

I connected AutoEnginuity Scan Tool and pulled the following codes:

B1681 PATS Transceiver Module Signal Is Not Received
B1932 Air Bag Driver Circuit Open
B1869 Lamp Air Bag Warning Indicator Circuit Open
P1000 OBD Systems Readiness Test Not Complete
P1260 Theft Detected, Vehicle Immobilized
P1451 Evaporative Emission System Vent Control Circuit
U2005 Audio Rear Integrated Control Panel / RDM is Not Responding

Any help would be greatly appreciated..
Thanks..

icamess is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-07-08, 08:34 PM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 99 Taurus Transmission problem?? Codes

You won't get any good codes until the P1000 is gone.
SHOZ123 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome